Chr (Ord ('5') - 2)) = sqrt (?

Информатика | 10 - 11 классы

Chr (Ord ('5') - 2)) = sqrt (.

Sqr (35) + Sqr(12)) =.

Ответить на вопрос
Ответы (1)
Kimya197 24 июл. 2020 г., 06:04:16

1) ord('5') = 53

ord('5') - 2 = 51

chr(ord('5') - 2) = '3'

2) sqr(35) = 1225

sqr(12) = 144

sqr(35) + sqr(12) = 1369

sqrt(sqr(35) + sqr(12)) = 37.

Qwert20 7 февр. 2020 г., 07:00:26 | 10 - 11 классы

Если Y – вещественная переменная, а N – целая, то правилен или нет следующий оператор присваивания : y : = sqr(sqrt(n))?

Если Y – вещественная переменная, а N – целая, то правилен или нет следующий оператор присваивания : y : = sqr(sqrt(n)).

(Ответ обосновать).

Erfandronov 23 мая 2020 г., 21:17:07 | 10 - 11 классы

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ?

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ;

637anna 2 окт. 2020 г., 23:28:20 | 5 - 9 классы

Напишите назначение соответствующих функций ]Abc(x) Sqr(x) Sqrt(x)?

Напишите назначение соответствующих функций ]Abc(x) Sqr(x) Sqrt(x).

Kiritakun 19 авг. 2020 г., 08:58:45 | 5 - 9 классы

Составить программу вычисления значения функции (при любом значении x) :y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))Что не правильно?

Составить программу вычисления значения функции (при любом значении x) :

y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))

Что не правильно?

Program N15b ;

var x : integer ; y : real ;

begin

writeln('Введите x') ;

readln(x) ;

y : = sin(3, 2 + (sqrt(1 + x)) : (sqrt(sqr(5 * x))) ;

write(y) ;

end.

ElenaQri 21 сент. 2020 г., 17:37:03 | 5 - 9 классы

Что вернет функция CHR(ORD(X))?

Что вернет функция CHR(ORD(X))?

В Pascal.

T85gordeeva 18 сент. 2020 г., 00:59:32 | 10 - 11 классы

ПОМОГИТЕ ПО ПАСКАЛЮ, нужно продолжить программуЕсть задача : Проверьте можно ли построить треугольник из отрезков с длинами сторон x, y и z, и, если можно, то является ли он тупоугольнымВот примерная ?

ПОМОГИТЕ ПО ПАСКАЛЮ, нужно продолжить программу

Есть задача : Проверьте можно ли построить треугольник из отрезков с длинами сторон x, y и z, и, если можно, то является ли он тупоугольным

Вот примерная программа

var a, b, c : real ;

BEGIN

writeln('Введите значения a, b, c') ;

readln(a, b, c) ;

if (a + b < ; = c) or (b + c < ; = a) or (c + a < ; = b) then writeln('Треугольника с такими сторонами не существует!

')

else begin

if (sqr(a) + sqr(b)< ; sqr(c))and(sqr(b) + sqr(c)> ; sqr(a))and(sqr(c) + sqr(a)> ; sqr(b)) then writeln('Треугольник остроугольный')

else if (sqr(a) + sqr(b) = sqr(c))and(sqr(b) + sqr(c) = sqr(a))and(sqr(c) + sqr(a) = sqr(b)) then writeln('Треугольник прямоугольный')

else writeln('Треугольник тупоугольный') ;

end ;

END.

Но мне нужна именно формула ТУПОУГОЛЬНОГО треугольника, помогите вывести ее пожалуйста!

Japarova81 22 дек. 2020 г., 23:45:58 | 5 - 9 классы

Записать выражение в обше приятои форме : ( - 3ab + sqr(b - 4×a×c))÷sqrt(2×a)?

Записать выражение в обше приятои форме : ( - 3ab + sqr(b - 4×a×c))÷sqrt(2×a).

Олярусских 14 нояб. 2020 г., 07:52:27 | 10 - 11 классы

Составить программу вычисления значений функции F : = (B / (sqrt(sin(a * pi / 180)) * sqr(X) * exp( - Y / A))) pascal?

Составить программу вычисления значений функции F : = (B / (sqrt(sin(a * pi / 180)) * sqr(X) * exp( - Y / A))) pascal.

Proninahelen75 5 нояб. 2020 г., 01:18:01 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Y = sqrt(sqr(x) + 2), z = sqrt(sqr(x) * sqr(x) + 1)

Значения x изменяются на промежутке [ - 3 ; 5] с шагом 0, 5.

Найти и напечатать значения y и z такие, что |y - z|>10

Вариант решения :

x = 4, 5 y = 4, 71699 z = 20, 2747.

Виталий04 10 дек. 2020 г., 19:51:18 | 5 - 9 классы

Ребята, помогите найти значения выраженийPred('n') ;Ord('z') - Ord('y') ;Ord(Chr(13))?

Ребята, помогите найти значения выражений

Pred('n') ;

Ord('z') - Ord('y') ;

Ord(Chr(13)).

Вы перешли к вопросу Chr (Ord ('5') - 2)) = sqrt (?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.