Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст?

Информатика | 5 - 9 классы

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст.

А при нажатии на кнопку в заголовке формы выводит надпись с именем и возрастом, который был 5 лет назад.

Например, ввели имя «Вася», а возраст «17» лет, то приложение должно выдать «Вася, 5 лет назад Вам было 12».

Причем если было введено число меньше 5, то приложение выводит «Вы еще не родились».

Ответить на вопрос
Ответы (1)
Laik2000 27 мая 2020 г., 00:30:38

Program past ;

uses crt ;

var name : string ;

age : float ;

begin

clrscr ;

readln('Введите ваше имя' ; name) ;

readln('Введите ваш возраст' ; age) ;

writeln ;

if age< ; 5 then

writeln (name, ' 5 лет назад вы еще не родились') ;

else

writeln (name, ' 5 лет назад вам было ', age - 5, ' лет') ;

endif ;

readkey ;

end.

Glavagosydarstva 26 дек. 2020 г., 19:31:39 | 5 - 9 классы

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От ?

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От 60 лет – старость.

Izzatullo 29 янв. 2020 г., 04:51:13 | 5 - 9 классы

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии?

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии.

Volospolina148 22 апр. 2020 г., 04:18:25 | 5 - 9 классы

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст?

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст.

А при нажатии на кнопку в заголовке формы выводит надпись с именем и возрастом, который был 5 лет назад.

Например, ввели имя «Вася», а возраст «17» лет, то приложение должно выдать «Вася, 5 лет назад Вам было 12».

Причем если было введено число меньше 5, то приложение выводит «Вы еще не родились».

ElenaMayer 21 мар. 2020 г., 08:45:43 | 5 - 9 классы

Программа C + + ?

Программа C + + .

Возраст Тани - х лет, а возраст Мити - y лет.

Напишите программу, которая определяет средний возраст ребят.

Необходимо ввести с клавиатуры ввести два числа X , Y.

И вывести на экран одно значение - средний возраст ребят.

Очень нужна программа со всеми библиотеками.

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

Ninaникитенко 5 дек. 2020 г., 04:40:40 | 5 - 9 классы

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят э?

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

RozaAmerkhanova 31 дек. 2020 г., 22:51:53 | 10 - 11 классы

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок?

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок ; до 18 лет – юноша ; до 24 лет – молодой человек ; до 60 лет – мужчина ; старше 60 лет – старик.

Sascha12 23 февр. 2020 г., 06:07:02 | 5 - 9 классы

Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае?

Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае.

Срочно!

Zombi355282 12 окт. 2020 г., 03:12:24 | 10 - 11 классы

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17?

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17.

Karymovemil 9 нояб. 2020 г., 09:57:58 | 5 - 9 классы

Уровень A?

Уровень A.

Напишите программу, которая получает три числа – рост трёх спортсменов, и выводит сообщение 'По росту.

', если числа введены по возрастанию, или сообщение 'Не по росту!

', если они введены в другом порядке Пример : Введите рост трёх спортсменов : 165 170 172 По росту.

Пример : Введите рост трёх спортсменов : 175 170 172 Не по росту.

Уровень B.

Напишите программу, которая получает с клавиатуры номер месяца и выводит название соответствующего ему время года или сообщение об ошибке.

Пример : Введите номер месяца : 5 Весна.

Уровень C.

Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом 'год', 'года' или 'лет'.

Например, '21 год', '22 года', '25 лет'.

Пример : Введите возраст : 18 Вам 18 лет.

Пример : Введите возраст : 21 Вам 21 год.

Пример : Введите возраст : 22 Вам 22 года.

На странице вопроса Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.