Дана строка, состоящая из слов, разделенных одним или несколькими пробелами?

Информатика | 10 - 11 классы

Дана строка, состоящая из слов, разделенных одним или несколькими пробелами.

Удалить из строки слова, длина которых четна.

( в PascalABC.

NET).

Ответить на вопрос
Ответы (1)
Heavely 7 янв. 2021 г., 13:34:43

/ / PascalABC.

NET 3.

1, сборка 1256 от 21.

06. 2016

begin var s : = ReadlnString('> ; ') ; var dw : = s.

ToWords.

Where(x - > ; x.

Length.

IsEven).

ToArray ; s : = s.

Remove(dw) ; Writeln(s)

end.

Тестовое решение

> ; * тестовая строка из которой будут удалены только слова с четной длиной * * которой будут удалены слова с *.

Irinamusenko 9 янв. 2021 г., 09:57:18 | 10 - 11 классы

Дана строка , удалить из строки символы пробела?

Дана строка , удалить из строки символы пробела.

Помогите пожалуйста!

Lipa48 10 янв. 2021 г., 23:44:48 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами.

Строка s, состоящая из слов, разделенных пробелами, вводится с клавиатуры.

Андрей11461 18 февр. 2021 г., 17:36:14 | 5 - 9 классы

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими).

Найти количество слов в строке.

Объясните принцип решения данной задачи.

Какой алгоритм действий нужен?

Лола150 4 февр. 2021 г., 13:00:37 | 10 - 11 классы

Помогите составить программу в Pascal?

Помогите составить программу в Pascal.

Дана строка символов, состоящая из слов, разделенных пробелами.

Найти количество слов с пятью символами.

Унрмиггмые 21 мая 2021 г., 04:12:58 | 10 - 11 классы

Дана строка, состоящая из русских слов, разделенных пробелами?

Дана строка, состоящая из русских слов, разделенных пробелами.

Вывести кол - во слов, в которых встречается буква 'а'.

С объяснением, если можно!

22irin 16 февр. 2021 г., 21:15:50 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

Составьте программу, которая позволяет удалить лишние пробелы в строке s, оставив по одному пробелу между словами.

Строку s, состоящую из слов, разделённых пробеламі, введите с клавиатуры.

Костяяя1 25 апр. 2021 г., 22:03:20 | 10 - 11 классы

Дана строка, содержащая слова, разделенные одним или несколькими пробелами?

Дана строка, содержащая слова, разделенные одним или несколькими пробелами.

Написать программу, заменяющую каждый пробел символом" ?

".

Darinka5663 20 авг. 2021 г., 05:59:20 | 5 - 9 классы

Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами?

Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами.

Строка s, состоящая из слов, разделенных пробелами, вводится с клавиатуры.

Qewlkjrhu 28 июн. 2021 г., 02:12:26 | студенческий

Заданы 2 строки, состоящие из слов, разделенных пробелами?

Заданы 2 строки, состоящие из слов, разделенных пробелами.

Определить местоположение

символа первой строки, который первым совпал с одним из символов второй.

Вывести первую

строку, исключив из нее слово, в которое входит этот символ.

Вторая строка пробелами не

разделена.

(60 баллов) написать программу на с#.

Riza34 11 июн. 2021 г., 18:09:26 | студенческий

Дана строка из нескольких слов, разделённых одним или несколькими пробелами?

Дана строка из нескольких слов, разделённых одним или несколькими пробелами.

Напечатать эту строку без избыточных пробелов.

Вы находитесь на странице вопроса Дана строка, состоящая из слов, разделенных одним или несколькими пробелами? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.