Пж помогите срочно ?

Информатика | 5 - 9 классы

Пж помогите срочно !

Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке Паскаль ) даю 40 баллов.

Ответить на вопрос
Ответы (2)
Pyshnograev00 10 мая 2021 г., 16:26:48

Program ch ;

var a : integer ;

begin

readln(a) ;

if(a mod 7 = 0) and (a>0) then writeln('yes') ;

else writeln('no') ;

end.

Ekaterinasolenkova 10 мая 2021 г., 16:26:50

Var x : integer ;

begin

read(x) ;

if(x.

Мафия2002r 23 мар. 2021 г., 19:10:06 | 5 - 9 классы

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль.

Tanecka228 16 сент. 2021 г., 08:54:15 | 5 - 9 классы

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число?

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число.

Yulyapop89 16 сент. 2021 г., 14:35:48 | 5 - 9 классы

Помогите с заданием по , пожалуйста (15 баллов) : Запишите на языке Паскаль программу, которая для произвольного натурального ТРЁХЗНАЧНОГО(ИМЕНННО ТРЁХЗНАЧНОГО) числа определяет : сумму и произведение?

Помогите с заданием по , пожалуйста (15 баллов) : Запишите на языке Паскаль программу, которая для произвольного натурального ТРЁХЗНАЧНОГО(ИМЕНННО ТРЁХЗНАЧНОГО) числа определяет : сумму и произведение его цифр.

Olgasviribova 24 авг. 2021 г., 20:57:27 | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Лёля2716 19 мая 2021 г., 04:14:23 | 5 - 9 классы

15 - 9 классы Информатика 5 балловНапишите программу, которая в последовательности натуральных чисел определяет количество чисел , кратных 3 и оканчивающихся на 2?

1

5 - 9 классы Информатика 5 баллов

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел , кратных 3 и оканчивающихся на 2.

Программа получает на вход натуральные числа, количество введенных чисел неизвестно последовательность чисел заканчивается числом 0.

Кол - во чисел не привыкает 100.

Введеные числа не привышают 300.

Ekaterina2113 27 авг. 2021 г., 11:35:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Напишите программу которая выведет 2 числа , введенных пользователем.

НА ПАСКАЛЕ.

Rebelseven96 5 июн. 2021 г., 21:33:22 | 5 - 9 классы

Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции?

Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции.

Vtsvetkova1701 30 мар. 2021 г., 06:31:13 | 10 - 11 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел кратных 7 и заканчивающихся на 2?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел кратных 7 и заканчивающихся на 2.

Программа получает на входе натуральные числа, количество неизвестно, последовательность заканчивается числом 0.

Паскаль.

Шкрои 4 авг. 2021 г., 21:02:26 | 5 - 9 классы

Помогите с информатикой?

Помогите с информатикой!

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной

паскаль.

Yaroslaw132003 12 нояб. 2021 г., 19:11:56 | 5 - 9 классы

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом?

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом.

Вы зашли на страницу вопроса Пж помогите срочно ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.