СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Напишите программу которая выведет 2 числа , введенных пользователем.

НА ПАСКАЛЕ.

Ответить на вопрос
Ответы (1)
Ksenushka2001 27 авг. 2021 г., 11:35:25

Var a, b : integer ;

begin readln(a, b) ; writeln(a, b) ;

end.

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Ufkb5zsc4haermaryaka 12 мая 2021 г., 16:35:12 | 5 - 9 классы

Напишите программу, которая при выполнении выведет 10 раз слово "Привет"?

Напишите программу, которая при выполнении выведет 10 раз слово "Привет".

Fedorchenko611 10 мая 2021 г., 16:26:45 | 5 - 9 классы

Пж помогите срочно ?

Пж помогите срочно !

Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке Паскаль ) даю 40 баллов.

Eddidevenport 10 июн. 2021 г., 16:40:45 | 5 - 9 классы

Написать программу в ПАСКАЛЕ которая будет с помощью массива записывать числа введенные пользователем ⇒ оставлять только те, которые кратны 8(?

Написать программу в ПАСКАЛЕ которая будет с помощью массива записывать числа введенные пользователем ⇒ оставлять только те, которые кратны 8(!

)⇒ считать их среднее арифметическое.

Максимальное число чисел - 100.

Ввод чисел заканчивается числом 0.

Tanecka228 16 сент. 2021 г., 08:54:15 | 5 - 9 классы

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число?

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число.

Ethelxx 16 окт. 2021 г., 05:13:37 | 10 - 11 классы

Напишите программу на C + + , которая вычисляет факториал введенного числа?

Напишите программу на C + + , которая вычисляет факториал введенного числа.

Leanest 1 янв. 2021 г., 23:52:48 | 5 - 9 классы

Написвть программу которая будет запрашивать у пользователя целые числа до тех пор пока не будит введено чётное?

Написвть программу которая будет запрашивать у пользователя целые числа до тех пор пока не будит введено чётное.

Паскаль.

Sayana20051 19 авг. 2021 г., 12:42:45 | 5 - 9 классы

Написать программу, которая по введенному пользователем целому числу определяла бы предшествующее и следующее за ним числоПомогите пожалуйста, самостоятельная работа сейчас?

Написать программу, которая по введенному пользователем целому числу определяла бы предшествующее и следующее за ним число

Помогите пожалуйста, самостоятельная работа сейчас.

СуперПупер 28 июн. 2021 г., 17:30:10 | 5 - 9 классы

Помогите написать программы?

Помогите написать программы.

Задача 1

Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры

Задача 2

Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран

Задача 3

Напишите программу которая при вводе пяти чисел вычисляла бы их сумму и произведение, и выводила на экран, что из этого больше.

Yaroslaw132003 12 нояб. 2021 г., 19:11:56 | 5 - 9 классы

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом?

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом.

Вы открыли страницу вопроса СРОЧНО?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.