Помогите с информатикой?

Информатика | 5 - 9 классы

Помогите с информатикой!

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной

паскаль.

Ответить на вопрос
Ответы (1)
Prettylimonka 4 авг. 2021 г., 21:02:33

Var

a : string ;

s : integer ;

begin

write('Введите трехзначное число : ') ;

readln(a) ;

s : = StrToInt(a[1]) + StrToInt(a[2]) + StrToInt(a[3]) ;

if s mod 2 = 0 then writeln('Да, верно') else writeln('Нет, не верно')

end.

Лолщный 20 мая 2021 г., 03:15:51 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Пожалуйста!

Дам 40 баллов!

Есть ДОБРЫЕ ЛЮДИ, ЗАРАНЕЕ СПАСИБО : )))

Составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.

Dolganova2015 27 апр. 2021 г., 07:30:18 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Пожалуйста!

Дам 40 баллов!

Есть ДОБРЫЕ ЛЮДИ, ЗАРАНЕЕ СПАСИБО : )))

Составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.

Мафия2002r 23 мар. 2021 г., 19:10:06 | 5 - 9 классы

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль.

Tanecka228 16 сент. 2021 г., 08:54:15 | 5 - 9 классы

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число?

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число.

Йонас 22 июл. 2021 г., 03:43:40 | 5 - 9 классы

Решить задачу?

Решить задачу.

Нужна программа на Паскале

проверить трехзначное число на четность и найти сумму его цифр если оно четное и произведение его числа если оно нечетное.

Асыланбек 24 июл. 2021 г., 13:31:26 | 5 - 9 классы

Задание 2?

Задание 2.

Составьте программу, определяющую, является ли сумма цифр данного четырехзначного числа n четным числом.

В паскале, спасибо большое.

Sonya591 20 авг. 2021 г., 04:12:00 | 5 - 9 классы

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной?

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной.

Yaroslaw132003 12 нояб. 2021 г., 19:11:56 | 5 - 9 классы

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом?

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом.

Valtieva203 19 июл. 2021 г., 14:04:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода : 567.

Пример вывода : сумма цифр числа 567 - четное число

хелп, срочно!

;

NashaNatasha 22 окт. 2021 г., 08:57:50 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа (любого) четной ли нечётной?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа (любого) четной ли нечётной.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите с информатикой?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.