Помогите решить срочно, надо вывести на экран квадрат введенного числа?

Информатика | 5 - 9 классы

Помогите решить срочно, надо вывести на экран квадрат введенного числа.

Ответить на вопрос
Ответы (1)
Ефаанчик 24 июл. 2021 г., 16:19:26

Var a : integer ;

begin

readln(a) ;

a : = a * a ;

writeln(a) ;

end.

Domag12 11 февр. 2021 г., 10:45:02 | 5 - 9 классы

Вывести на экран квадрат введенного числа ?

Вывести на экран квадрат введенного числа .

Дано натуральное число меньше 256.

Сформировать число представляющее собой его квадрат.

Aliyaturdieva 24 мар. 2021 г., 13:22:21 | 5 - 9 классы

Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n?

Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n.

NadyalOnadezhka 4 апр. 2021 г., 06:04:38 | 5 - 9 классы

C + + Вывести на экран числа от 0 до числа введенного пользователем?

C + + Вывести на экран числа от 0 до числа введенного пользователем.

Помогите пожалуйста!

Sashalysov 21 июл. 2021 г., 15:03:25 | 5 - 9 классы

C + + Вывести на экран числа от 0 до числа введенного пользователем?

C + + Вывести на экран числа от 0 до числа введенного пользователем.

Помогите пожалуйста!

Katy328 26 февр. 2021 г., 21:39:03 | 5 - 9 классы

Плис помогите по ABC Pascal надо составить эти задачи : №1 вывести на экран наибольшее из двух чисел №2 вывести на экран квадрат введенного чисел №3 вывести название дня недели по его номеру №4 вывест?

Плис помогите по ABC Pascal надо составить эти задачи : №1 вывести на экран наибольшее из двух чисел №2 вывести на экран квадрат введенного чисел №3 вывести название дня недели по его номеру №4 вывести на экран все натуральные числа до заданного №5 вычислить значение выражения : у = 5х(х) + 16х(2) + 18х - 29.

Pavlikmaksimen 25 февр. 2021 г., 06:54:38 | 5 - 9 классы

КвадратыНужно вывести на экран таблицу квадратов?

Квадраты

Нужно вывести на экран таблицу квадратов.

Input

Со стандартного устройства ввода вводится 1 целое число – 1.

Amamsvi 29 мая 2021 г., 00:29:05 | 5 - 9 классы

Помогите решить информатику срочно?

Помогите решить информатику срочно.

Надо вывести на экран квадрат введенного числа.

Waterpas76 8 июл. 2021 г., 12:17:20 | 5 - 9 классы

Вывести на экран все трехзначные натуральные числа, сумма цифр которых не превосходит заданное пользователем (введенное с клавиатуры) число?

Вывести на экран все трехзначные натуральные числа, сумма цифр которых не превосходит заданное пользователем (введенное с клавиатуры) число.

PascalABC

функцией или процедурой.

Egor2701 21 окт. 2021 г., 21:51:18 | 5 - 9 классы

Помогите, срочно ) Реализовать проверку минимального введенного значения с клавиатуры , вывести на экран консольного вывода?

Помогите, срочно ) Реализовать проверку минимального введенного значения с клавиатуры , вывести на экран консольного вывода.

Stetskyi1234 24 июн. 2021 г., 06:38:41 | 5 - 9 классы

Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное?

Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.

На этой странице вы найдете ответ на вопрос Помогите решить срочно, надо вывести на экран квадрат введенного числа?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.