Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых?

Информатика | 10 - 11 классы

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых.

Ответить на вопрос
Ответы (1)
Тупойшкальник13лет 22 дек. 2021 г., 19:34:04

Var a, b, c : integer ;

function max(a, b : integer) : integer ;

begin

if a>b then max : = a

else max : = b ;

end ;

begin

readln(a, b, c) ;

writeln(max(max(a, b), c)) ;

end.

Michail0 29 апр. 2021 г., 19:38:52 | 5 - 9 классы

Cоставить программу, которая выводит на экран значение выражения 3 ^ nЯзык паскаль?

Cоставить программу, которая выводит на экран значение выражения 3 ^ n

Язык паскаль.

Rastorguev2001 16 янв. 2021 г., 17:24:52 | 5 - 9 классы

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры?

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры.

LoveZamyatin 29 мар. 2021 г., 02:41:58 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран любой текс несколько раз?

Как на паскале abc net написать программу которая выводит на экран любой текс несколько раз.

Luft1 13 февр. 2021 г., 14:43:50 | 5 - 9 классы

Запишите на языке Паскаль программу которая перемножает числа от 1 до 10 и выводит на экран полученный результат?

Запишите на языке Паскаль программу которая перемножает числа от 1 до 10 и выводит на экран полученный результат.

Синиван 21 мая 2021 г., 13:44:31 | 5 - 9 классы

Составить задачу на языке паскаль помогите : Составить программу которая выводит на экран 10 цифр подрчд идущих?

Составить задачу на языке паскаль помогите : Составить программу которая выводит на экран 10 цифр подрчд идущих.

Николай11123 9 апр. 2021 г., 17:19:53 | 5 - 9 классы

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры)?

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры).

Selenagomez123 21 июл. 2021 г., 12:32:22 | 5 - 9 классы

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны?

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны.

Dasha5889 11 мая 2021 г., 01:49:32 | 5 - 9 классы

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно?

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно!

Это в паскале!

Zuckmanz 3 мар. 2021 г., 19:42:59 | 5 - 9 классы

Напишите программу, которая выводит на экран количество неположительнвх чисел из десяти, вводимых пользователем?

Напишите программу, которая выводит на экран количество неположительнвх чисел из десяти, вводимых пользователем.

Пожалуйста очень срочно!

Islamexapleco 26 июл. 2021 г., 18:59:01 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел, не оканчивающихся на 2, из семи, вводимых пользователем?

Напишите программу, которая выводит на экран сумму чисел, не оканчивающихся на 2, из семи, вводимых пользователем.

Пожалуйста, помогите!

На этой странице находится вопрос Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.