ПАСКАЛЬ?

Информатика | 10 - 11 классы

ПАСКАЛЬ.

Даны натуральное число n, действительное число x.

Вычислить.

Ответить на вопрос
Ответы (1)
Evasyukovich 15 мар. 2021 г., 17:28:23

Вот, вложенный цикл)

var x, res : real ; n, k, m : integer ;

begin writeln('Enter n, x : ') ; readln(n, x) ; res : = 0 ; for k : = 1 to n do for m : = k to n do res : = res + (x + k) / m ; writeln(res) ;

end.

Lordhaon 3 мар. 2021 г., 16:33:18 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Найти и вывести все простые делители

этого числа.

Паскаль.

Через вложенные циклы.

Edotoros 11 июн. 2021 г., 09:35:24 | 10 - 11 классы

Дано натуральное число n, действительные числа А1?

Дано натуральное число n, действительные числа А1.

Аn. В последовательности получить удвоенную сумму всех положительных элементов.

Решить в Паскале.

Maxick1997 5 авг. 2021 г., 23:52:00 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Вычислить z.

Grell 9 июн. 2021 г., 16:17:10 | 10 - 11 классы

Дано натуральное число n вычислить 2 n ?

Дано натуральное число n вычислить 2 n !

Турбо паскаль Срочно.

Vfhbflf 17 янв. 2021 г., 13:33:27 | 5 - 9 классы

Написать программу на паскалеДаны действительные числа x, y?

Написать программу на паскале

Даны действительные числа x, y.

Вычислить значение функции z = arcsin(x + y).

Rozali85 27 июл. 2021 г., 06:54:49 | 10 - 11 классы

Задача №13Даны натуральное число n и действительные числа А1, А2, …, Аn?

Задача №13

Даны натуральное число n и действительные числа А1, А2, …, Аn.

Вычислить

S = (А1 + А2 + …, + Аn) + max (А1, А2, …, Аn).

Программу по паскалю срочно.

Ivanbest 14 дек. 2021 г., 17:05:15 | 10 - 11 классы

Даны натуральное число n и действительные числа А1, А2, …, Аn?

Даны натуральное число n и действительные числа А1, А2, …, Аn.

Вычислить

S = (А1 + А2 + …, + Аn) + max (А1, А2, …, Аn).

Сделать программу в паскалях.

Ex160 15 окт. 2021 г., 22:13:46 | 10 - 11 классы

Дано натуральное число, вычислить ?

Дано натуральное число, вычислить :

Ruletiklive 7 авг. 2021 г., 15:23:50 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти кубический корень из произведения цифр заданного числа.

ПАСКАЛЬ.

Madammilina13 5 нояб. 2021 г., 19:06:28 | 10 - 11 классы

Даны действительное число x и натуральное число n?

Даны действительное число x и натуральное число n.

Вычислить S = 1 + 2 / cos x + n / cos x.

На этой странице находится вопрос ПАСКАЛЬ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.