Даны действительные числа x, y?

Информатика | 10 - 11 классы

Даны действительные числа x, y.

Вычислить z.

Ответить на вопрос
Ответы (2)
Kondalov98 5 авг. 2021 г., 23:52:03

Z> ; 0, т.

К. если X> ; У, выражение X - У> ; 0

и если X< ; У, то выражение У - Х + 1> ; 0

И даже если У = Х, то выражение У - Х + 1> ; 0.

Vika364 5 авг. 2021 г., 23:52:07

/ / PascalABC.

NET 3.

2, сборка 1338 от 16.

11. 2016

begin var x, y, z : real ; Read(x, y) ; z : = x> ; y?

X - y : y - x + 1 ; Writeln(z)

end.

DZ95 27 июл. 2021 г., 16:10:11 | 5 - 9 классы

Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность?

Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность.

Amarvil 6 апр. 2021 г., 03:27:14 | 5 - 9 классы

Даны действительные числа ( нужно в делфи)?

Даны действительные числа ( нужно в делфи).

Poliakowilja 23 июл. 2021 г., 03:06:18 | 5 - 9 классы

Дано действительное число х?

Дано действительное число х.

Вычислите его квадрат.

Заранее спасибо)надеюсь на быструю помощь.

Lelya1996676 19 мар. 2021 г., 02:41:04 | 5 - 9 классы

Даны два действительных числа X и Y?

Даны два действительных числа X и Y.

Если X>Y то вычислить произведение этих чисел, иначе их сумму.

Костя432 4 февр. 2021 г., 13:45:41 | 10 - 11 классы

Дан массив из n действительных чисел?

Дан массив из n действительных чисел.

Вычислите сумму чисел, порядковый номер которых простые числа.

Luizalui 15 мар. 2021 г., 17:28:18 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Даны натуральное число n, действительное число x.

Вычислить.

Vfhbflf 17 янв. 2021 г., 13:33:27 | 5 - 9 классы

Написать программу на паскалеДаны действительные числа x, y?

Написать программу на паскале

Даны действительные числа x, y.

Вычислить значение функции z = arcsin(x + y).

Natalipyrko 5 янв. 2021 г., 02:49:34 | 10 - 11 классы

Даны три действительных числа удвойте их, если они окажутся упорядоченными по возрастанию?

Даны три действительных числа удвойте их, если они окажутся упорядоченными по возрастанию.

Hjurljd 3 дек. 2021 г., 10:10:11 | 10 - 11 классы

Дано действительное х?

Дано действительное х.

Вычислить у.

На PascalABC, помогите, пожалуйста.

Madammilina13 5 нояб. 2021 г., 19:06:28 | 10 - 11 классы

Даны действительное число x и натуральное число n?

Даны действительное число x и натуральное число n.

Вычислить S = 1 + 2 / cos x + n / cos x.

Вы зашли на страницу вопроса Даны действительные числа x, y?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.