Дано натуральное число n вычислить 2 n ?

Информатика | 10 - 11 классы

Дано натуральное число n вычислить 2 n !

Турбо паскаль Срочно.

Ответить на вопрос
Ответы (1)
Isakoff 9 июн. 2021 г., 16:17:11

Var n, x : real ;

begin

writeln('Введите число') ;

readln(x) ;

n : = n * 2 ;

writeln('Ответ', n) ;

readln ;

end.

Nik8754 30 мар. 2021 г., 00:07:17 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Найдите минимальное натуральное число, которое ровно в n раз больше суммы своих цифр Паскаль срочно.

Yegor1700 10 июн. 2021 г., 06:10:12 | 10 - 11 классы

Определите количество слов в тексте ?

Определите количество слов в тексте .

Турбо паскаль.

Nika290803 15 июл. 2021 г., 19:46:47 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Вычеслить произведение первых n сомножителей 1 / 2 * 3 / 4 * 5 / 6 * .

* 2n - 1 / 2n с используванием цикла с пост.

Условием Срочно на турбо паскаль.

Luizalui 15 мар. 2021 г., 17:28:18 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Даны натуральное число n, действительное число x.

Вычислить.

Solomnikovigor 6 февр. 2021 г., 16:08:53 | 5 - 9 классы

С клавиатуры вводится натуральное число ?

С клавиатуры вводится натуральное число .

Найдите последнюю цифру числа.

Входные данные : введите натуральное число : 371.

Выходные данные : последняя цифра 1.

Паскаль.

Пожалуйста.

Срочно.

Rozali85 27 июл. 2021 г., 06:54:49 | 10 - 11 классы

Задача №13Даны натуральное число n и действительные числа А1, А2, …, Аn?

Задача №13

Даны натуральное число n и действительные числа А1, А2, …, Аn.

Вычислить

S = (А1 + А2 + …, + Аn) + max (А1, А2, …, Аn).

Программу по паскалю срочно.

Lerik1122 15 февр. 2021 г., 16:46:51 | 5 - 9 классы

Нужна помошь по турбо паскалю?

Нужна помошь по турбо паскалю.

Ex160 15 окт. 2021 г., 22:13:46 | 10 - 11 классы

Дано натуральное число, вычислить ?

Дано натуральное число, вычислить :

Помощник42 27 июн. 2021 г., 06:35:12 | 5 - 9 классы

Срочно, кто очень хорошо знает паскаль?

Срочно, кто очень хорошо знает паскаль!

)

Задача написать на языке паскаль))

Дано натуральное число.

Верно ли, что количество всех его цифр, есть четное число?

Оленька9 30 сент. 2021 г., 17:19:16 | студенческий

Написать программу, Паскаль?

Написать программу, Паскаль.

Дано натуральное число N.

Вычислить S = 1!

+ 2! + 3!

+ . + n!

(n> = 1).

Вопрос Дано натуральное число n вычислить 2 n ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.