Работа в Паскаль?

Информатика | 5 - 9 классы

Работа в Паскаль!

Пожалуйста, хелп : 3 1.

Составьте программу, которая находит сумму и произведение N чисел, введенных с клавиатуры.

Ответить на вопрос
Ответы (1)
Arturnnn 20 дек. 2020 г., 10:36:04

Var x, s, p : integer ;

i : integer ;

begin

s : = 0 ;

p : = 1 ;

for i : = 1 to 10 do

begin

write(i, ' Число = ') ;

readln(x) ;

s : = s + x ;

p : = p * x

end ;

write('Сумма = ', s, ', Произведение = ', p) ;

end.

1995Ann 2 июл. 2020 г., 00:48:50 | 5 - 9 классы

Язык программирования Паскаль?

Язык программирования Паскаль.

Нужно составить программу которая бы выполняла функции : Среди 10 целых чисел, введеных с клавиатуры, найти сумму четных и произведение нечетных и кол - во круглых.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

2302012 23 янв. 2020 г., 11:53:51 | 10 - 11 классы

Составить программу которая вычислит сумму и произведение введенных чисел?

Составить программу которая вычислит сумму и произведение введенных чисел.

Valeriya0311 16 нояб. 2020 г., 14:10:13 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Валерон07 20 окт. 2020 г., 11:41:35 | 5 - 9 классы

Найти сумму n однозначных чисел введенных с клавиатуры паскаль?

Найти сумму n однозначных чисел введенных с клавиатуры паскаль.

Zauchka1111 20 сент. 2020 г., 07:39:00 | 5 - 9 классы

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием оконча?

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием окончания работы).

Юлиябогова2 9 сент. 2020 г., 16:40:30 | 5 - 9 классы

МНОГО БАЛЛОВ?

МНОГО БАЛЛОВ!

Напишите на паскале программы 1)Найдите сумму всех двухзначных чисел больших числа, введенного с клавиатуры.

Остальные на фото.

MihaKent 31 авг. 2020 г., 10:39:47 | 5 - 9 классы

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатурыСРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ?

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатуры

СРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

На этой странице находится вопрос Работа в Паскаль?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.