МНОГО БАЛЛОВ?

Информатика | 5 - 9 классы

МНОГО БАЛЛОВ!

Напишите на паскале программы 1)Найдите сумму всех двухзначных чисел больших числа, введенного с клавиатуры.

Остальные на фото.

Ответить на вопрос
Ответы (1)
4684женя 9 сент. 2020 г., 16:40:34

4. a)program l1 ;

vary, x : real ;

BEGIN

write('Введите х : ') ;

readln(x) ;

y : = 0 ;

if(x< ; 0)then y : = sqr(x) - 5

else if(x = 0) then y : = 3

else y : = x - 3 ;

writeln('Y равен ', y)

END.

Б)program l2 ;

vary, x : real ;

BEGIN

write('Введите х : ') ;

readln(x) ; y : = 0 ;

if(x< ; - 1)then y : = abs(x) + 2

else if(x = - 1)then y : = 1

else y : = x + 1 ;

writeln('Y равен ', y)

END.

5. a)program l3 ;

var x, y : real ;

BEGIN

writeln('Принадлежит ли точка М(x ; y) к заштрихованной области ?

') ; write('Введите т.

М(х ; у) : ') ;

readln(x, y) ;

if((y< ; = 1)and(y> ; = - 3)and(x> ; = - 2)and(x< ; 5)) then writeln('Т.

М(х ; у) принадлежит заштрихованной области')

else writeln('Т.

М(х ; у) не принадлежит заштрихованной области')

END.

Б)program l4 ;

var x, y : real ;

BEGIN

writeln('Принадлежит ли точка М(x ; y) к заштрихованной области ?

') ; write('Введите т.

М(х ; у) : ') ;

readln(x, y) ;

if((x> ; = 0)and(y> ; = 0)and(y< ; = ( - (2 / 3)) * x + 2)) then writeln('Т.

М(х ; у) принадлежит заштрихованной области')

else writeln('Т.

М(х ; у) не принадлежит заштрихованной области')

END.

1) program l5 ;

var

i, x, sum : integer ;

BEGIN

write('Введите двухзначное число : ') ;

readln(x) ;

x : = x + 1 ;

sum : = 0 ;

for i : = x to 99 do sum : = sum + x ;

writeln('Сумма двухзначных чисел равно ', sum)

END.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Ramazanovrifat 23 июн. 2020 г., 12:39:58 | 5 - 9 классы

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа?

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.

(Pascal).

Live96 12 февр. 2020 г., 23:57:43 | 10 - 11 классы

Напишите программу, которая считает сумму цифр введенного числа(паскаль)?

Напишите программу, которая считает сумму цифр введенного числа(паскаль).

Valeriya0311 16 нояб. 2020 г., 14:10:13 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Валерон07 20 окт. 2020 г., 11:41:35 | 5 - 9 классы

Найти сумму n однозначных чисел введенных с клавиатуры паскаль?

Найти сумму n однозначных чисел введенных с клавиатуры паскаль.

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

MihaKent 31 авг. 2020 г., 10:39:47 | 5 - 9 классы

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатурыСРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ?

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатуры

СРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ.

Ден345 20 дек. 2020 г., 10:35:59 | 5 - 9 классы

Работа в Паскаль?

Работа в Паскаль!

Пожалуйста, хелп : 3 1.

Составьте программу, которая находит сумму и произведение N чисел, введенных с клавиатуры.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

Вы находитесь на странице вопроса МНОГО БАЛЛОВ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.