Быстрее, пожайлуста?

Информатика | 5 - 9 классы

Быстрее, пожайлуста!

Очень важно!

2) Составить программу, которая в целом двумерном массиве (6, 3) определяет число элементов больше числа, которое вводится с клавиатуры.

Массив сгенерирован с помощью датчика случайных чисел в диапазоне (1, 8).

Элементы массива вывести на экран построчно.

Ответить на вопрос
Ответы (1)
Honeylandina 9 февр. 2020 г., 16:17:14

Var c : array [1.

6, 1.

3] of integer ; k, n, m, i, j, b : integer ; find : boolean ;

begin writeln('введите число') ; readln (b) ; randomize ; n : = 6 ; m : = 3 ; k : = 0 ; for i : = 1 to n do begin for j : = 1 to m do begin c[i, j] : = 2 + random(6) ; {не включая 1 и 8} if (c[i, j]> ; b) then k : = k + 1 ; write(c[i, j] : 6) ; end ; writeln ; end ; writeln('число элементов ', k : 7)

end.

Vermolenkova 1 нояб. 2020 г., 17:16:38 | 5 - 9 классы

Задача в Pascal ABC?

Задача в Pascal ABC.

Задайте массив из 10 элементов с помощью датчика случайных чисел.

Замените элементы массива, которые больше введенного с клавиатуры числа N.

Выведите на экран исходный и полученный массив.

Пожалуйста.

Katya1343 1 мая 2020 г., 10:22:52 | 10 - 11 классы

Сформировать с помощью датчика случайных чисел массива A[1?

Сформировать с помощью датчика случайных чисел массива A[1.

3, 1.

6], элементы которого находятся в промежутке от - 60 до 60.

Найти сумму элементов массива.

Вывести на экран массив в виде таблицы и сумму элементов массива.

Марта221 11 сент. 2020 г., 01:42:13 | 10 - 11 классы

Заполнить двумерный массив случайными числами?

Заполнить двумерный массив случайными числами.

Размерность массива и диапазон генерации вводятся с клавиатуры.

Составить программу, которая вычисляет сумму всех элементов массива.

Затем организовать новый массив В, в котором заменить отрицательные элементы исходного массива на 1, а значения остальных элементов оставить без изменения.

Подсчитать количество замен.

AAllii 5 мар. 2020 г., 01:16:54 | 5 - 9 классы

А)Составьте программу ввода элементов массива а[1?

А)Составьте программу ввода элементов массива а[1.

8] с клавиатуры и вывода на экран элементов с отрицательными значениями.

Б)составьте программу, которая заполняет массив b[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с нечетными значениями.

Menshih5536 22 июн. 2020 г., 02:08:28 | 5 - 9 классы

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9]?

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9].

И вывести все элементы массива на экран.

Gimsamat 5 мар. 2020 г., 20:30:55 | 5 - 9 классы

Составить программу , которая заполняет массив А[1?

Составить программу , которая заполняет массив А[1.

10] случайными целыми числами в диапазоне от 1 до 50 и выводит на экран минимальный элемент массива.

Prorok26 26 авг. 2020 г., 06:43:46 | 5 - 9 классы

С клавиатуры вводетьмя массиа из n целых чисел, составить программу и вывести на экран все элементы массива?

С клавиатуры вводетьмя массиа из n целых чисел, составить программу и вывести на экран все элементы массива.

Которые стгят на не четных номерах и найти их сумму.

Anya8a 7 авг. 2020 г., 02:55:25 | 10 - 11 классы

Решите задачи : 1) Составьте программу ввода элементов массива [1?

Решите задачи : 1) Составьте программу ввода элементов массива [1.

8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями.

2) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными значениями.

3) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

4) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает.

Выведите на экран исходный и полученный массивы.

Бес4 13 июн. 2020 г., 06:17:03 | 10 - 11 классы

Дан массив целых чисел?

Дан массив целых чисел.

Пользователь вводит с экрана кол - во элементов в массиве.

Элементы в массиве генерируются случайно (диапазон чисел от - 100 до + 100).

Отсортировать исходный массив с помощью различных алгоритмов сортировки.

C + +.

Gubin20011 21 нояб. 2020 г., 08:01:00 | 5 - 9 классы

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры?

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры.

Если есть, то вывести эти элементы.

Вопрос Быстрее, пожайлуста?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.