Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9]?

Информатика | 5 - 9 классы

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9].

И вывести все элементы массива на экран.

Ответить на вопрос
Ответы (1)
Катя12345677890 22 июн. 2020 г., 02:08:29

Var

a : array [1.

10] of real ;

i : byte ;

begin

randomize ;

for i : = 1 to 10 doa[i] : = random(16) - 6) ;

for i : = 1 to 10 do writeln(a[i]) ;

end ;

Флорусенька 8 мая 2020 г., 07:47:32 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

(Pascal).

Gleb250304 9 февр. 2020 г., 03:14:30 | 5 - 9 классы

Напишите программу которая заполняет массив а[1?

Напишите программу которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями.

Gimsamat 5 мар. 2020 г., 20:30:55 | 5 - 9 классы

Составить программу , которая заполняет массив А[1?

Составить программу , которая заполняет массив А[1.

10] случайными целыми числами в диапазоне от 1 до 50 и выводит на экран минимальный элемент массива.

Полина2045 4 сент. 2020 г., 15:02:31 | 5 - 9 классы

Составте программу которая заполняет массив а 1?

Составте программу которая заполняет массив а 1.

10 случайными целыми числами в диапазоне от 0 до 10 и находит максимальный элемент массива среди элементов с четными индексами.

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Ksohina 26 февр. 2020 г., 23:16:51 | 10 - 11 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями.

Даша694 25 нояб. 2020 г., 08:20:35 | 5 - 9 классы

Ребяяята, срочно?

Ребяяята, срочно.

Напишите программу для Паскаль.

Заполнить массив а[1 : 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.

ZZzFOSKzZz 27 янв. 2020 г., 19:47:16 | 5 - 9 классы

Составьте программу, которая заполняет массив A[1?

Составьте программу, которая заполняет массив A[1.

10] случайными целыми числами в диапазоне от - 20 до 20, затем меняет местами первый элемент с максимальным элементом.

Выведите на экран исходный и полученный массивы.

Anya8a 7 авг. 2020 г., 02:55:25 | 10 - 11 классы

Решите задачи : 1) Составьте программу ввода элементов массива [1?

Решите задачи : 1) Составьте программу ввода элементов массива [1.

8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями.

2) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными значениями.

3) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

4) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает.

Выведите на экран исходный и полученный массивы.

Алекс111105 12 окт. 2020 г., 21:47:24 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Вопрос Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9]?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.