Кто поможет с решением, буду очень благодарна?

Информатика | 10 - 11 классы

Кто поможет с решением, буду очень благодарна.

Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число - с новой строки) и выводит на экран минимальное из них.

Ничего, кроме этого числа программа выводить не должна.

Ответить на вопрос
Ответы (1)
Bagira61 5 нояб. 2020 г., 03:53:20

Program asd ;

uses crt ;

var a, b, c : integer ;

begin writeln('Введите 3 числа') ; readln(a) ; readln(b) ; readln(c) ;

if (a< ; b) and (a< ; c) then begin writeln('Минимальное ', a) ; end else begin if (b< ; c) then writeln('Минимальное ', b) else writeln('Минимальное ', c) ; end ;

end.

Dobrydnevalyub 25 апр. 2020 г., 18:33:37 | 10 - 11 классы

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1?

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1.

Если сумма двух каких либо введеных чисел меньше 100.

В противном случае, программа должна вывести 0.

Ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000.

Настя3254 1 мая 2020 г., 01:49:08 | 10 - 11 классы

С1. Составьте программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превосходит 100 (каждое число – с новой строки), и выводит на экран число, р?

С1. Составьте программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превосходит 100 (каждое число – с новой строки), и выводит на экран число, равное произведению максимального и минимального из них, если минимальное число отрицательно ; или сумме максимального и минимального из них, если минимальное число неотрицательно.

Ничего, кроме указанного числа, программа выводить не должна.

С2. Составьте программу, которая вводит с клавиатуры натуральное число N, не превосходящее 12, а затем N целых неотрицательных чисел ( каждое чисол - с новой строки), записывает эти N чисел в массив, выводит на экран сначала в обратном порядке все, без исключения, элементы массива, затем, в прямом порядке относительно следования в массиве, все элементы, остаток которых от деления на 8 равен 3.

Каждое число программа должна выводить в отдельной строке ; ничего, кроме чисел, программа выводить не должна.

С3. См.

Фото.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

SheDevil2 8 нояб. 2020 г., 15:14:37 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Silvania2412 18 дек. 2020 г., 14:18:20 | 10 - 11 классы

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них?

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них.

Ничего, кроме этого числа, программа выводить не должна.

Программу на паскаль.

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Настя63145 5 окт. 2020 г., 09:04:14 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Korotkovark 21 июн. 2020 г., 16:49:10 | 5 - 9 классы

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны?

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

На этой странице находится вопрос Кто поможет с решением, буду очень благодарна?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.