Pascal написать программу которая выводит все делители числа число вводится пользователем?

Информатика | 10 - 11 классы

Pascal написать программу которая выводит все делители числа число вводится пользователем.

Ответить на вопрос
Ответы (1)
7379ниидзя 1 апр. 2020 г., 20:19:48

Var a, i : integer ;

begin

readln(a) ;

for i : = 1 to a do

if a mod i = 0 then writeln(i) ;

end.

Svetka9 10 апр. 2020 г., 08:05:20 | 5 - 9 классы

Написать программу на Pascal Пользователь вводит число?

Написать программу на Pascal Пользователь вводит число.

Сколько последовательно расположенных натуральных чисел необходимо, что бы их произведение стало больше введенного пользователем числа.

Madam1violi 19 дек. 2020 г., 02:16:46 | 5 - 9 классы

В Паскале написать программу?

В Паскале написать программу.

Вводите число и по ней таблица умножения выводится.

BMaxim 31 мар. 2020 г., 15:50:20 | 10 - 11 классы

Написать программу выводо на экран элементов кратных числу 3 Pascal?

Написать программу выводо на экран элементов кратных числу 3 Pascal.

Wewqeq 19 дек. 2020 г., 18:12:56 | 5 - 9 классы

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа?

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа.

КрУтАяКсЮхА 4 мая 2020 г., 20:47:16 | 5 - 9 классы

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение?

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение.

( Язык : JavaScript).

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Vikavolkovp 26 дек. 2020 г., 03:02:30 | 5 - 9 классы

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком?

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.

2)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения первой половины элементов увеличенных в 2 раза, а второй половины элементом уменьшенных в 2 раза.

Isr5 7 дек. 2020 г., 10:17:16 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Egor11bay 7 дек. 2020 г., 02:17:44 | 10 - 11 классы

Напишите программу, в которой пользователь вводит 5 - тизначное число, а программа выводит 5 - тизначное число - перевертыш?

Напишите программу, в которой пользователь вводит 5 - тизначное число, а программа выводит 5 - тизначное число - перевертыш.

На языке пасхаль.

Вопрос Pascal написать программу которая выводит все делители числа число вводится пользователем?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.