Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны?

Информатика | 5 - 9 классы

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

Ответить на вопрос
Ответы (1)
A1488m 21 июн. 2020 г., 16:49:15

Вот решение, всё элементарно :

Var a, b, c : integer ;

Begin

Readln(a, b, c) ;

if (a> ; b) and (a> ; c) then Writeln(a) ;

if (b> ; a) and (b> ; c) then Writeln(b) ;

if (c> ; a) and (c> ; b) then Writeln(c) ;

if (a = b) and (b = c) then Writeln('Числа равны') ;

End.

Дживс 14 сент. 2020 г., 21:37:14 | 5 - 9 классы

Составьте программу вычисления суммы цифр двузначного числа а?

Составьте программу вычисления суммы цифр двузначного числа а.

Значение а введите с клавиатуры Пример ввода : 35 Пример вывода : Сумма цифр числа 35 равна 8.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Керим1 11 авг. 2020 г., 21:30:24 | 10 - 11 классы

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры?

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Natali20103 25 авг. 2020 г., 11:35:43 | 5 - 9 классы

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них?

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них.

Isr5 7 дек. 2020 г., 10:17:16 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Если вам необходимо получить ответ на вопрос Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.