Сделать на Pascal?

Информатика | 10 - 11 классы

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Ответить на вопрос
Ответы (2)
Atymkiv 16 сент. 2020 г., 04:20:43

Var x, y : real ;

begin

write('x = ') ;

readln(x) ;

if (x4)

then writeln('Функция не определена')

else begin if x.

Vlados935 16 сент. 2020 г., 04:20:46

Var y, xn, xk, s : real ;

begin

readln(s, xn, xk) ; / / s - шаг функции xn и xk - интервал иксов, в котором мы рассматриваем функцию

writeln('x', ' ', 'y') ;

while xn.

Ritok1 26 нояб. 2020 г., 01:47:22 | 10 - 11 классы

Помогите составить программу вычисления значения функции?

Помогите составить программу вычисления значения функции.

7Samira7 17 февр. 2020 г., 17:47:13 | 5 - 9 классы

Составить программу для вычисления значения функции, на Turbo Basic?

Составить программу для вычисления значения функции, на Turbo Basic.

Rahimbaevaalina 23 нояб. 2020 г., 10:13:33 | 10 - 11 классы

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов?

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов.

(язык pascal).

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Олярусских 14 нояб. 2020 г., 07:52:27 | 10 - 11 классы

Составить программу вычисления значений функции F : = (B / (sqrt(sin(a * pi / 180)) * sqr(X) * exp( - Y / A))) pascal?

Составить программу вычисления значений функции F : = (B / (sqrt(sin(a * pi / 180)) * sqr(X) * exp( - Y / A))) pascal.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

SonnyLuchyu 15 нояб. 2020 г., 01:12:07 | 10 - 11 классы

Pascal?

Pascal.

Составить программу для вычисления количества положительных элементов матрицы Q(4х9).

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Диана24165 21 окт. 2020 г., 13:49:20 | 10 - 11 классы

Составить на языке PASCAL программу вычисления значения функции :D = y⁵ - x¹² + cos⁹ v⁷Огромное спасибо, здоровья, счастья и любви))?

Составить на языке PASCAL программу вычисления значения функции :

D = y⁵ - x¹² + cos⁹ v⁷

Огромное спасибо, здоровья, счастья и любви)).

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

На странице вопроса Сделать на Pascal? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.