Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal?

Информатика | 5 - 9 классы

Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal.

Ответить на вопрос
Ответы (1)
Zykina20031 26 мар. 2020 г., 23:18:31

Var

i, j, k : longint ;

begin

for i : = 1 to 9 do for j : = 0 to 9 do for k : = 0 to 9 do if ((i + j + k) mod 7 = 0) and ((100 * i + 10 * j + k) mod 7 = 0) then writeln(i, j, k) ;

end.

BelaGaGi 28 апр. 2020 г., 22:11:37 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число кратное 6.

Кол - во чисел не превышает 100.

Введённые числа не привышают 300.

Программа должна ввести одно число - сумму чисел кратных 6.

Делька2001год 19 нояб. 2020 г., 19:36:59 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Mrbanan25 17 июл. 2020 г., 13:37:26 | 5 - 9 классы

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7?

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7.

Okdiana 12 июн. 2020 г., 17:28:51 | 5 - 9 классы

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю)?

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю).

Luiza1009 14 янв. 2020 г., 03:52:34 | 5 - 9 классы

Написать программу на языке бейзик нахождения всех трехзначных чисел, у которых все цифры различны, а также которые кратны семи не только сами, но и сумма цифр этих чисел?

Написать программу на языке бейзик нахождения всех трехзначных чисел, у которых все цифры различны, а также которые кратны семи не только сами, но и сумма цифр этих чисел.

Помогите пожалуйста!

13343 18 февр. 2020 г., 06:04:01 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Yulai 14 окт. 2020 г., 20:21:05 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

Zinovevayulia19 12 апр. 2020 г., 02:42:10 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6.

Программа получает на вход количество чисел в последовательности а затем сами числа.

В последовательности всегда имеется число кратное 6.

Количество чисел не превышает 100.

Введенные числа не превышают 300.

Программа должна вывести одно число - сумму чисел кратных 6.

Решите пожалуйста.

Castiell1983 21 окт. 2020 г., 13:13:42 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Верно ли, что сумма цифр этого числа будет кратна 3?

Программа на пскаль.

Если вам необходимо получить ответ на вопрос Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.