ПАСКАЛЬ ?

Информатика | 5 - 9 классы

ПАСКАЛЬ !

Определить, удовлетворяет ли условию |x| > ; 8 число х, введенное с клавиатуры.

Функцию Abs(x) использовать не раз решается.

ПАСКАЛЬ !

Ответить на вопрос
Ответы (1)
Alenaponomareva123 21 мар. 2021 г., 16:21:09

/ / PascalABC.

NET 3.

2, сборка 1356 от 04.

12. 2016 / / Внимание!

Если программа не работает, обновите версию!

Begin var x : = ReadReal('x = ') ; if (x> ; 8) or (x< ; - 8) then Writeln('|x|> ; 8') else Writeln('|x|< ; = 8')

end.

Janette20 14 июн. 2021 г., 20:33:12 | 10 - 11 классы

16. Составить алгоритм и написать решение задачи на Паскале : Вычислить формулу с фотографии, где х - произвольное число, введенное пользователем с клавиатуры?

16. Составить алгоритм и написать решение задачи на Паскале : Вычислить формулу с фотографии, где х - произвольное число, введенное пользователем с клавиатуры.

Misutka620 13 июл. 2021 г., 12:47:59 | 5 - 9 классы

Решить в паскале1?

Решить в паскале

1.

Определить , является ли число, введенное с клавиатуры, четным.

2. Если хотя бы одно из двух введенных пользователям чисел четное, вывести слово "да", в противном случае вывести "нет".

3. Определить, удовлетворяет ли условию |x| > 8 число х, введенное с клавиатуры.

* * * Функцию Abs(x) использовать не разрешается.

Мафия2002r 23 мар. 2021 г., 19:10:06 | 5 - 9 классы

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль.

Skynetvovan 24 февр. 2021 г., 05:23:25 | 5 - 9 классы

Если число, введенное с клавиатуры, четырехзначное и делится на 5, то выведите слово «SUCCESS», а иначе — «FAILURE» в паскале?

Если число, введенное с клавиатуры, четырехзначное и делится на 5, то выведите слово «SUCCESS», а иначе — «FAILURE» в паскале.

Sgsgxydhdhdvdvd 20 мар. 2021 г., 23:11:38 | 5 - 9 классы

Определить количество отрицательных чисел из 12 введенных с клавиатуры?

Определить количество отрицательных чисел из 12 введенных с клавиатуры.

Паскаль.

Slava2220001 23 янв. 2021 г., 08:26:14 | 10 - 11 классы

Возвести в 6 степень введенное число через цикл (использовать тип longint при необходимости)?

Возвести в 6 степень введенное число через цикл (использовать тип longint при необходимости).

По паскалю.

Йик 24 дек. 2021 г., 21:18:07 | 10 - 11 классы

Число вводится с клавиатуры, определить является ли оно трехзначным?

Число вводится с клавиатуры, определить является ли оно трехзначным.

ПАСКАЛЬ.

Алексей1999 28 янв. 2021 г., 23:21:12 | 10 - 11 классы

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read?

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read.

Паскаль, срочноо.

Алмаз21 2 сент. 2021 г., 04:44:58 | 5 - 9 классы

Найти среднее арифметическое 10чисел, введенных с клавиатуры (Паскаль)Помогите?

Найти среднее арифметическое 10чисел, введенных с клавиатуры (Паскаль)

Помогите.

OlgaKomarovskaya 21 авг. 2021 г., 11:39:56 | 5 - 9 классы

Написать программу в Паскаль для решения задачи :Найти модуль числа a при условии, что само число a вводится с клавиатуры?

Написать программу в Паскаль для решения задачи :

Найти модуль числа a при условии, что само число a вводится с клавиатуры.

На этой странице сайта вы найдете ответы на вопрос ПАСКАЛЬ ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.