Решить в паскале1?

Информатика | 5 - 9 классы

Решить в паскале

1.

Определить , является ли число, введенное с клавиатуры, четным.

2. Если хотя бы одно из двух введенных пользователям чисел четное, вывести слово "да", в противном случае вывести "нет".

3. Определить, удовлетворяет ли условию |x| > 8 число х, введенное с клавиатуры.

* * * Функцию Abs(x) использовать не разрешается.

Ответить на вопрос
Ответы (1)
Азамат021 13 июл. 2021 г., 12:48:04

1)

Program n1 ;

var x : real ;

begin

readln(x) ;

if(x mod 2 = 0) then do writeln('четное) ;

else

writeln('нечетное') ;

end.

2)

Program n2 ;

var x, y : real ;

begin

if(x mod 2 = 0) or (y mod 2 = 0) then do writeln('да') ;

else

writeln('нет') ;

end.

3)

Program n3 ;

var x : real ;

begin

readln(x) ;

if(x - 8) then do writeln('нет') ;

else

writeln('да') ;

end.

Sgsgxydhdhdvdvd 20 мар. 2021 г., 23:11:38 | 5 - 9 классы

Определить количество отрицательных чисел из 12 введенных с клавиатуры?

Определить количество отрицательных чисел из 12 введенных с клавиатуры.

Паскаль.

Зая196 21 мар. 2021 г., 16:21:04 | 5 - 9 классы

ПАСКАЛЬ ?

ПАСКАЛЬ !

Определить, удовлетворяет ли условию |x| > ; 8 число х, введенное с клавиатуры.

Функцию Abs(x) использовать не раз решается.

ПАСКАЛЬ !

Ralinkaralinka8 14 февр. 2021 г., 15:12:56 | 10 - 11 классы

Из 4 введенных с клавиатуры чисел вывести на печать количество четных чисел, больших 3?

Из 4 введенных с клавиатуры чисел вывести на печать количество четных чисел, больших 3.

Pascal / 10 класс.

Маринуличка 10 июн. 2021 г., 13:01:46 | 5 - 9 классы

Составить блок схему Определить, является ли натуральное число, введенное с клавиатуры в память компьютера, четным?

Составить блок схему Определить, является ли натуральное число, введенное с клавиатуры в память компьютера, четным.

Результат показать на экране в виде сообщения («число четное», «число нечетное»).

Tatjanaesikova 12 июн. 2021 г., 20:55:46 | 5 - 9 классы

Напишите программу, которая для каждого из трех чисел, введенных чисел с клавиатуры пользователем, определяет является это число четным или нечетным, двузначное оно или нет и кратно ли оно 3?

Напишите программу, которая для каждого из трех чисел, введенных чисел с клавиатуры пользователем, определяет является это число четным или нечетным, двузначное оно или нет и кратно ли оно 3.

NadyalOnadezhka 4 апр. 2021 г., 06:04:38 | 5 - 9 классы

C + + Вывести на экран числа от 0 до числа введенного пользователем?

C + + Вывести на экран числа от 0 до числа введенного пользователем.

Помогите пожалуйста!

Tanecka228 16 сент. 2021 г., 08:54:15 | 5 - 9 классы

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число?

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число.

Динар74467 20 авг. 2021 г., 23:49:08 | 5 - 9 классы

Составьте программу и зарисуйте блок - схему к ней?

Составьте программу и зарисуйте блок - схему к ней.

Если число, введенное с клавиатуры, четырехзначное и делится на 5, то вывести слово "удача".

Waterpas76 8 июл. 2021 г., 12:17:20 | 5 - 9 классы

Вывести на экран все трехзначные натуральные числа, сумма цифр которых не превосходит заданное пользователем (введенное с клавиатуры) число?

Вывести на экран все трехзначные натуральные числа, сумма цифр которых не превосходит заданное пользователем (введенное с клавиатуры) число.

PascalABC

функцией или процедурой.

Igoryn2815 16 авг. 2021 г., 22:18:08 | 5 - 9 классы

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль?

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль.

А) Найти сумму введенных чисел.

B) Найти количество четных отрицательных чисел среди введенных.

C) Найти максимальное число среди введенных.

Вы зашли на страницу вопроса Решить в паскале1?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.