В Паскале?

Информатика | 10 - 11 классы

В Паскале.

Создайте программу нахождения и вывода в файл максимального и минимального значения элементов числового массива и их порядковые номера в этом массиве.

Программа формирует одномерный массив случайным образом и выводит его в виде таблицы в файл output.

Txt.

Ответить на вопрос
Ответы (1)
Indiramagomedo 16 нояб. 2020 г., 10:37:29

Var a : array [1.

100] of integer ; n, i, j : integer ; fout : text ;

begin assign(fout, 'output.

Txt') ; rewrite(fout) ; n : = 10 ; / / n - длина массива for i : = 1 to n do a[i] : = random(100) ; for i : = 1 to n do write(fout, a[i], ' ') ; writeln(fout) ; j : = 1 ; for i : = 2 to n do if a[i] > ; a[j] then j : = i ; writeln(fout, 'max = ', a[j], ' max_ind = ', j) ; j : = 1 ; for i : = 2 to n do if a[i] < ; a[j] then j : = i ; writeln(fout, 'min = ', a[j], ' min_ind = ', j) ; close(fout) ;

end.

Katrin2008 19 июл. 2020 г., 23:46:05 | 10 - 11 классы

ПАСКАЛЬ АБС?

ПАСКАЛЬ АБС!

СРОЧНО!

ПОМОГИТЕ ПОЖАЛУЙСТА!

1. напишите программу формирования массива размером 5 * 5 с помощью датчика случайных чисел.

Замените в нем нечетные значения элементов максимальным.

Выведите на экран исходный и измененный массивы.

2. Составьте программу формирования и вывода на печать одномерного массива, состоящего из максимальных элементов строк двумерного массива, заданного с помомщью датчика случайных чисел.

Sooslir 22 апр. 2020 г., 01:30:31 | 10 - 11 классы

Создайте программу в Паскале формирования исходного одномерного целочисленного массива случайным образом в файле input?

Создайте программу в Паскале формирования исходного одномерного целочисленного массива случайным образом в файле input.

Txt. Отсортированный исходный массив по возрастанию и по убыванию записывается в виде двух таблиц в файл output.

Txt.

Djambaev 4 июн. 2020 г., 06:04:48 | 5 - 9 классы

Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы массива таким образом, что производится перестановка 6 и 16 э?

Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы массива таким образом, что производится перестановка 6 и 16 элементов массива.

2001viola 24 янв. 2020 г., 05:33:36 | 5 - 9 классы

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25?

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25.

Программа должна :

1)выводить на экран сначала все элементы массива, стоящие на чётных местах, а затем - все элементы массива, стоящие на нечётных местах ;

2)вывести на экран сумму всех элементов массива, значение которых кратны 3 или 5.

3)найти минимальное значение и максимальное значение элементов массива.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

SpiderMan1997 3 авг. 2020 г., 10:04:59 | 10 - 11 классы

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве?

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве.

Andriymama 19 апр. 2020 г., 21:15:08 | 5 - 9 классы

Программу в паскале?

Программу в паскале.

Составить программу нахождения произведения положительных чисел одномерного массива В(10), элементы которого задаются датчиком случайных чисел.

Mazinvanya 11 сент. 2020 г., 18:31:31 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

ПОМОГИТЕ!

Ввод и вывод одномерных массивов, кусок программы, блок - схема.

22021977 29 дек. 2020 г., 06:05:16 | 5 - 9 классы

Написать программу по нахождению максимального элемента если элементы массива заполнены случайными числами в интервале от - 50 до 50?

Написать программу по нахождению максимального элемента если элементы массива заполнены случайными числами в интервале от - 50 до 50.

(Паскаль).

Porabote78 31 дек. 2020 г., 16:32:13 | 5 - 9 классы

Написать программу нахождение максимального и минимального значения массива?

Написать программу нахождение максимального и минимального значения массива.

Программу нужно сделать в Паскаль.

ПРОШУ ПОМОГИТЕ.

На этой странице находится ответ на вопрос В Паскале?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.