Вывести номера одинаковых элементов массива в программе паскаль?

Информатика | 5 - 9 классы

Вывести номера одинаковых элементов массива в программе паскаль.

Ответить на вопрос
Ответы (1)
Дарина1102 30 нояб. 2020 г., 08:05:21

Program znanija_com ;

const numArray = 3 ;

type tArray = array[1.

NumArray] of integer ;

var arr : tArray ; i, j, temp : integer ;

begin

for i : = 1 to numArray do begin writeln('Введите элемент массива ', i) ; readln(arr[i]) ; end ;

for i : = 1 to numArray do begin for j : = i + 1 to numArray do begin if arr[i] = arr[j] then writeln('Значение элемента ', i, ' совпадает со значением эелемента ', j) ; end ;

end ;

readln() ;

end.

Ttde 15 дек. 2020 г., 04:02:04 | 5 - 9 классы

Все элементы массива А[1?

Все элементы массива А[1.

10] удвоить и вывести на экран.

Помогите решить на паскале.

Evgeniya198 23 мар. 2020 г., 23:05:18 | 5 - 9 классы

(Паскаль)Заполнить с клавиатуры массив из 10 элементов?

(Паскаль)Заполнить с клавиатуры массив из 10 элементов.

Вывести на экран те элементы массива, которые имеют четный номер и четное значение .

Облако3 16 апр. 2020 г., 06:41:16 | 5 - 9 классы

Составте программу в паскале?

Составте программу в паскале.

В целочисленном массиве из 10 чисел найти максимум и минимум и вывести на печать те элементы, которые находятся между максимумом и минимумом.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Kitaev97 27 февр. 2020 г., 01:05:08 | 5 - 9 классы

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением.

Пожалуйста подробно.

Lenagosa 1 мая 2020 г., 08:00:24 | 5 - 9 классы

Найти и вывести на экран сумму нечётных элементов массива и количество отрицательных?

Найти и вывести на экран сумму нечётных элементов массива и количество отрицательных.

Паскаль.

Tarker 4 июл. 2020 г., 12:07:35 | 5 - 9 классы

Напишите программу , которая вводит элементы цельночисленного массива размерностью 10 с клавиатуры и выводит номер этого элемента , равного 15?

Напишите программу , которая вводит элементы цельночисленного массива размерностью 10 с клавиатуры и выводит номер этого элемента , равного 15.

На паскале.

Vasyapupkin201 2 июл. 2020 г., 19:43:53 | 5 - 9 классы

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран?

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран.

Язык Паскаль.

Pelageyali 2 дек. 2020 г., 03:17:54 | 5 - 9 классы

Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива?

Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива.

Программа должна считать массив, поменять порядок его элементов, затем вывести результат (просто вывести элементы массива в обратном порядке – недостаточно!

).

Olgalavrinenko 21 дек. 2020 г., 03:22:35 | 10 - 11 классы

Напишите программу печатающую номера элементов массива больших 30 (Паскаль)?

Напишите программу печатающую номера элементов массива больших 30 (Паскаль).

На этой странице вы найдете ответ на вопрос Вывести номера одинаковых элементов массива в программе паскаль?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.