Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?

Информатика | 5 - 9 классы

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением.

Пожалуйста подробно.

Ответить на вопрос
Ответы (1)
Evgesharyazano 27 февр. 2020 г., 01:05:09

Var a : array [1.

100] of integer ;

n, i, j : integer ;

f : boolean ;

BEGIN read(n) ; f : = false ; for i : = 1 to n do begin readln(a[i]) ; for j : = 1 to i - 1 do f = f or (a[i] = a[j]) ; end ; writeln(f) ;

END.

Sofochka200601 12 окт. 2020 г., 04:01:59 | 10 - 11 классы

Помогите плис?

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Bezhanirina1 30 нояб. 2020 г., 08:05:19 | 5 - 9 классы

Вывести номера одинаковых элементов массива в программе паскаль?

Вывести номера одинаковых элементов массива в программе паскаль.

Bodya999stepan 7 янв. 2020 г., 18:26:50 | 10 - 11 классы

Написать программу , которая проверяет , сколько раз введенное с клавиатуры число встречается в заданном массиве?

Написать программу , которая проверяет , сколько раз введенное с клавиатуры число встречается в заданном массиве.

Natalijalevajac 19 нояб. 2020 г., 02:32:35 | 5 - 9 классы

Составьте программу выводящую на экран значения любого элемента массива В [10] вещественных чисел, по введеному с клавиатуры индексу?

Составьте программу выводящую на экран значения любого элемента массива В [10] вещественных чисел, по введеному с клавиатуры индексу.

MihaKent 31 авг. 2020 г., 10:39:47 | 5 - 9 классы

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатурыСРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ?

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатуры

СРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ.

Артур1254 10 окт. 2020 г., 22:10:16 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

Leopoldtv 13 нояб. 2020 г., 08:53:33 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

Серебристый1 11 нояб. 2020 г., 05:25:18 | 10 - 11 классы

1)Дан целочисленный массив с числом элементов N?

1)Дан целочисленный массив с числом элементов N.

Вывести все его нечётные элементы и сумму.

2)Написать программу, которая проверяет, есть ли во введённом с клавиатуры массиве элементы с одинаковым значением.

СРОЧНО!

Gubin20011 21 нояб. 2020 г., 08:01:00 | 5 - 9 классы

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры?

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры.

Если есть, то вывести эти элементы.

Вопрос Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.