Задачи на алгоритмическом языке или любом языке программирования?

Информатика | 5 - 9 классы

Задачи на алгоритмическом языке или любом языке программирования.

1. Найти частное двух чисел.

(Подробное описание).

Ответить на вопрос
Ответы (1)
1XDshadow1 3 нояб. 2020 г., 12:13:08

Язык Pascal ;

program chastnoe ; {Название программы}

var a, b, ch : real ; {Добавляем вещественные переменные a, b и ch}

begin {Начало}

read(a, b) ; {Вводим делимое и делитель через пробел} ;

ch : = a / b ; {Присваиваем переменной ch значение частного от a и b}

write(ch) ; {Выводим частное}

end.

{Конец}.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Ivanakhmarnik 25 нояб. 2020 г., 12:18:08 | 5 - 9 классы

Задача на алгоритмическом языке или любом языке программирования?

Задача на алгоритмическом языке или любом языке программирования.

Даны 3 числа.

Если их произведение меньше 50, то числа увеличились в 10 раз, в противном случае вывести произведение (подробное описание).

Арьнюшка 19 апр. 2020 г., 15:23:39 | 5 - 9 классы

Язык программирования PascalСреди всех трёхназчных чисел посчитать количество кратных 5?

Язык программирования Pascal

Среди всех трёхназчных чисел посчитать количество кратных 5.

Найти их среднее арифметическое.

Rasulkubanychb 24 нояб. 2020 г., 22:13:48 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Срочно!

Составьте программу на языке программирования ( Паскаль ).

И построить алгоритм на алгоритмическом языке.

Можно решить одну из задач.

1) Найти площадь прямоугольного треугольника и его периметр по известным катетам a и b.

2) Найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Masha58588 3 апр. 2020 г., 23:31:54 | 5 - 9 классы

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел?

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел.

С подробным решением!

BaNeK34 5 июл. 2020 г., 20:53:00 | 5 - 9 классы

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + )?

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + ).

Второкласн 12 февр. 2020 г., 08:38:24 | 10 - 11 классы

Наиэлементарнейшая задача :Запишите формулу в языке программирования Pascal?

Наиэлементарнейшая задача :

Запишите формулу в языке программирования Pascal.

Торочка1 23 янв. 2020 г., 06:56:54 | 10 - 11 классы

Срочно?

Срочно!

Программирование выполняемое на основе алгоритмического языка - это?

Wizzard29 1 сент. 2020 г., 15:58:12 | 5 - 9 классы

Примеры алгоритмических языков?

Примеры алгоритмических языков.

19770604sweta40 7 нояб. 2020 г., 22:07:19 | 5 - 9 классы

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад?

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад.

На этой странице находится вопрос Задачи на алгоритмическом языке или любом языке программирования?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.