Решите задачу по инфе пожалуста?

Информатика | 10 - 11 классы

Решите задачу по инфе пожалуста.

Дано слово, состоящее из чётного числа букв, вывести буквы, стоящие на чётных местах.

Ответить на вопрос
Ответы (1)
29rus 8 нояб. 2020 г., 03:19:28

Var s : string ; i : byte ;

begin write('Введите слово : ') ; readln(s) ; writeln ; i : = 2 ; while i< ; = length(s) do begin write (s[i]) ; i : = i + 2 end

end.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Введите слово : Калифорния

аионя.

Оля1234567890dance 11 авг. 2020 г., 12:56:50 | 5 - 9 классы

Даны 3 числа?

Даны 3 числа.

Вывести сумму чётных из них, которые являются двухзначными числами.

(в паскале)помогите срочно надо.

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Dasandra123 18 нояб. 2020 г., 04:22:41 | 10 - 11 классы

Напишите программу для вычеркивания в данном слове всех букв, стоящих на нечетных местах после буквы "а" Написать на Visual Basic?

Напишите программу для вычеркивания в данном слове всех букв, стоящих на нечетных местах после буквы "а" Написать на Visual Basic.

Егорик 12 дек. 2020 г., 23:26:46 | 10 - 11 классы

Дано шестизначное число?

Дано шестизначное число.

Найти произведение цифр, стоящих на чётных местах.

Tatohka3331 29 февр. 2020 г., 04:13:41 | 10 - 11 классы

Паскаль ?

Паскаль .

Вычеркиватели.

Вычеркните из слова Х буквы, стоящие на чётных местах.

Ли4ли5я 9 сент. 2020 г., 19:24:06 | 5 - 9 классы

Дана строка S?

Дана строка S.

Вывести эту строку, так чтобы каждое слово начиналось с заглавной буквы.

5SERGEY5 14 окт. 2020 г., 15:52:02 | 10 - 11 классы

Дан массив x(7)?

Дан массив x(7).

Найти номера нечётных элементов, стоящих на чётных местах (паскаль).

Hahahhah 26 окт. 2020 г., 00:52:29 | 10 - 11 классы

Помогите ?

Помогите !

1) Дана строка.

Заменить все его символы, стоящие на нечетных местах, на букву "а"

2)Даны три слова вывести на экран самое короткое.

Luzenenok3 15 сент. 2020 г., 01:10:34 | 10 - 11 классы

Дана строка, состоящая из русскиз слов?

Дана строка, состоящая из русскиз слов.

Вывести множество чётных позиций, на которых стоят гласные буквы.

P. S.

Решение в Pascal abc или напишите на листе, пришлите фото с решением, пожалуйста.

Lhfyxer5 7 дек. 2020 г., 00:23:56 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

Дан текст.

Удвоить все буквы этого текста, стоящие в чётных позициях.

На этой странице находится ответ на вопрос Решите задачу по инфе пожалуста?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.