Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале)?

Информатика | 5 - 9 классы

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале).

Ответить на вопрос
Ответы (1)
Сlivina 28 янв. 2020 г., 01:57:36

Var a, b, i : integer ;

begin read (a, b) ; for i : = a to b do if i mod 2 = 0 then writeln (i) ;

end.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Malakhovaolgar 15 сент. 2020 г., 13:17:16 | 5 - 9 классы

Ребят, помогите, пожалуйста?

Ребят, помогите, пожалуйста.

Нужно написать на паскале программку, с помощью цикла while : Вывести на экран все целые числа из диапазона от A до B (A< ; = B), окончивающиеся на цифру X.

Даша694 25 нояб. 2020 г., 08:20:35 | 5 - 9 классы

Ребяяята, срочно?

Ребяяята, срочно.

Напишите программу для Паскаль.

Заполнить массив а[1 : 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Aleksa200047 15 сент. 2020 г., 06:21:55 | 10 - 11 классы

Пользователь вводит любое целое число?

Пользователь вводит любое целое число.

Необходимо из этого целого числа удалить все цифры 3 и 6 и вывести обратно на экран.

Olyacostenkos 2 дек. 2020 г., 21:57:27 | 10 - 11 классы

Вывести на экран все целые числа от 100 до 200 кратные 7?

Вывести на экран все целые числа от 100 до 200 кратные 7.

Если что это Паскаль.

На этой странице вы найдете ответ на вопрос Вывести на экран все целые числа из диапазона от А до В (А&lt ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.