Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11?

Информатика | 5 - 9 классы

Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11.

Найти сумму этих чисел и количество,.

Ответить на вопрос
Ответы (1)
Masha29Shep 4 сент. 2020 г., 00:47:34

Var i, b, c : integer ;

begin

b : = 0 ;

c : = 0 ;

for i : = 1 to 1000 do

begin

if (i mod 7 = 0) and (i mod 11 = 0) then

begin

b : = b + 1 ;

c : = c + i ;

end ;

end ;

writeln('summ = ', c, ' kol = ', b)

end.

Bitcher 16 нояб. 2020 г., 02:20:12 | 5 - 9 классы

Паскаль?

Паскаль.

1 дано целое число N.

Вычислить среднее арифметическое всех чисел из диапазона от 1 до N.

2 дано целое число N.

Вывести на экран все нечётные числа из диапахона от 1 до N.

Вычислить их сумму.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Olesek55 3 мар. 2020 г., 19:27:10 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Erinaanastasia2 3 апр. 2020 г., 17:38:48 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

НаСтЮшКа200426 31 мая 2020 г., 05:10:54 | 10 - 11 классы

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45 + ?

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45 + .

+ 115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150

3)Дано вещественное число А и целое число N(> ; 0).

Испульзуя один цикл вывести все целые степени числа А от 1 до N - - - - - - - - - - - - - - - - - - - - - - - - ОПЕРАТОР WHILE.

Кариночка222 23 нояб. 2020 г., 19:01:35 | 10 - 11 классы

Помогите решить на С + + Вывести на экран все делители заданного числа?

Помогите решить на С + + Вывести на экран все делители заданного числа.

Вывести на экран заданное количество чисел, кратных заданному.

Для двух чисел определить наименьшее общее кратное.

Приблизительно посчитать квадратный корень заданного числа.

Miss302 5 окт. 2020 г., 22:22:32 | 5 - 9 классы

Инфа, 9 класс найти сумму всех натуральных чисел до n, которые кратны 3 и одновременно являются нечётными?

Инфа, 9 класс найти сумму всех натуральных чисел до n, которые кратны 3 и одновременно являются нечётными.

Эти числа вывести на экран в одну строку.

AndreyKOdonezk 26 сент. 2020 г., 05:17:08 | 10 - 11 классы

Дана числовая последовательность случайных натуральных чисел не превышающих число 255?

Дана числовая последовательность случайных натуральных чисел не превышающих число 255.

Конец последовательности число ноль.

Проанализировать последовательность и вывести на экран количество, в этой последовательности, нечетных чисел, которые лежат в диапазоне от 1 до 9 включительно.

Это программирование паскаль 8 класс.

Вы открыли страницу вопроса Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.