Разработайте алгоритм вычисления функции v?

Информатика | 10 - 11 классы

Разработайте алгоритм вычисления функции v.

Ответить на вопрос
Ответы (1)
VikaF10 2 нояб. 2020 г., 07:06:44

Программа на паскале :

var x, y, v : real ;

begin

readln(x, y) ;

if x> ; 1

then if y> ; 1 then v : = x + y else v : = x - y

else if y> ; 0 then v : = - x + y else v : = - x - y ;

writeln('v = ', v) ;

end.

Пример :

5 - 1

v = 6.

Elenaes8329 17 сент. 2020 г., 20:18:52 | 10 - 11 классы

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры числоЗадание 2) Разработать блок схему алгоритма?

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма?

Для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0.

36.

Simidockiy03 24 апр. 2020 г., 08:35:09 | 5 - 9 классы

Разработайте алгоритм в виде блок - схем для значения функции?

Разработайте алгоритм в виде блок - схем для значения функции.

Dashawdowenko 9 июл. 2020 г., 18:18:36 | 5 - 9 классы

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40?

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40.

Umnik234 22 сент. 2020 г., 17:12:05 | 5 - 9 классы

ОЧЕНЬ НАДО НАРОД?

ОЧЕНЬ НАДО НАРОД!

ПОМОГИЕТ

Создайте алгоритм и программу для вычисления значения функции F по формулам :

Mashadinos 3 янв. 2020 г., 03:25:54 | 5 - 9 классы

1. Разработать схему алгоритма для ввода четырёх целых чисел и вычисления их среднего арифметического?

1. Разработать схему алгоритма для ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать алгоритм на различных исходных данных (включая вещественные числа) и доказать правильность его работы.

2. Вводятся величины X, Y целого типа.

Разработать схему алгоритма для обмена значений величин.

Необходимо использовать вспомогательную величину Т.

Протестировать алгоритм для X = 5 и Y = - 11.

Rahimbaevaalina 23 нояб. 2020 г., 10:13:33 | 10 - 11 классы

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов?

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов.

(язык pascal).

Ттана 24 июл. 2020 г., 03:38:36 | 10 - 11 классы

Здравствуйте, нужна помощь с информатикой?

Здравствуйте, нужна помощь с информатикой.

Разработать и представить итеративные и рекурсивные алгоритмы вычисления сумм последовательностей.

Можно просто словами(алгоритм) Заранее огромное спасибо ; ).

Белей 3 сент. 2020 г., 12:28:39 | 5 - 9 классы

Разработать алгоритм для ввода четырёх целых чисел и вычисление их среднего арифметического?

Разработать алгоритм для ввода четырёх целых чисел и вычисление их среднего арифметического.

Протестировать алгоритм на исходных данных : - 5, 8, - 1, 9.

Линейный алгоритм.

Maxsi8 24 дек. 2020 г., 07:03:02 | 10 - 11 классы

Разработать алгоритм и программу вычисления квадратов и кубов целых чисел от 1 до 50?

Разработать алгоритм и программу вычисления квадратов и кубов целых чисел от 1 до 50.

Результат выдать на экран в виде таблицы : в паскале.

Dartwey 19 окт. 2020 г., 21:00:10 | 10 - 11 классы

Разработайте алгоритм вычисления функции z?

Разработайте алгоритм вычисления функции z.

На этой странице вы найдете ответ на вопрос Разработайте алгоритм вычисления функции v?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.