! ! ?

Информатика | 10 - 11 классы

! ! !

! ! HELP !

! ! !

! 34 балла Составить программу, которая подсчитывает количество сочетаний 'темп' в произвольном тексте, введённом с клавиатуры.

Ответить на вопрос
Ответы (2)
Araksiya 21 окт. 2020 г., 21:41:53

Var s, t : string ; k, p : integer ;

begin

writeln('Введите строку : ') ;

readln(s) ;

t : = s ;

k : = 0 ;

p : = pos('темп', t) ;

while p> ; 0 do

begin

k : = k + 1 ;

delete(t, p, 4) ;

p : = pos('темп', t) ;

end ;

writeln('k = ', k) ;

end.

Пример :

Введите строку :

темп медленный, темп средний, темп быстрый

k = 3.

Galiullinarslan 21 окт. 2020 г., 21:41:58

/ / PascalABC.

NET 3.

2, сборка 1338 от 16.

11. 2016

begin var s : = ReadlnString(' - > ; ') ; var k : = RegEx.

Matches(s, 'Темп', RegexOptions.

IgnoreCase).

Count ; Writeln(k) ;

end.

Пример : - > ; В темпе вальса телевизор "Темп" измерял свою температуру

3.

Рапунцель95 2 июн. 2020 г., 19:57:03 | 10 - 11 классы

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal"?

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal".

Maralkipchak 8 мая 2020 г., 08:40:52 | 10 - 11 классы

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф"?

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф".

Yurastep92 6 июн. 2020 г., 04:05:30 | 10 - 11 классы

Даны 10 произвольных действительных числа(вводятся с клавиатуры)?

Даны 10 произвольных действительных числа(вводятся с клавиатуры).

Подсчитать количество отрицательных чисел помогите составить программу.

Katyabulanova 18 нояб. 2020 г., 20:22:27 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составить программу, которая : а)проверяет есть ли в этом слове заданный символ б)определяет позицию заданного символа в)подсчитывает количество вхождений заданного символа.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

GIRL99love 5 мая 2020 г., 20:10:13 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составте программу которая : подсчитывает количество вхождений заданного символа.

АннаГлобенко 2 июн. 2020 г., 14:12:38 | 5 - 9 классы

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры?

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры.

Данную программу делать в Qbasic.

Vitalikvitaliy 25 июн. 2020 г., 18:10:04 | 5 - 9 классы

Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите ?

Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите !

Ороо2 8 нояб. 2020 г., 22:27:43 | 5 - 9 классы

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры.

Сигналом окончания ввода является ввод нуля.

Aminamihailowna 8 дек. 2020 г., 09:13:40 | 5 - 9 классы

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры?

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры.

На этой странице сайта вы найдете ответы на вопрос ! ! ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.