Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите ?

Информатика | 5 - 9 классы

Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите !

Ответить на вопрос
Ответы (1)
Nil16031102 25 июн. 2020 г., 18:10:08

Var

s, x : integer ;

begin

s : = 0 ;

repeat

readln(x) ;

inc(s, x) ;

until x = 0 ;

writeln(s) ;

end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

Arina1619 18 мая 2020 г., 11:48:36 | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Aruwdi 19 февр. 2020 г., 16:00:17 | 10 - 11 классы

С клавиатуры вводится 10 произвольных чисел?

С клавиатуры вводится 10 произвольных чисел.

Составить блок - схему и программу определения суммы всех вводимых чисел.

Beshiev89288990 14 мар. 2020 г., 06:18:17 | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

АннаГлобенко 2 июн. 2020 г., 14:12:38 | 5 - 9 классы

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры?

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры.

Данную программу делать в Qbasic.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Medion2 13 нояб. 2020 г., 07:18:30 | 10 - 11 классы

Найти сумму целых положительных четных чисел, вводимых с клавиатуры?

Найти сумму целых положительных четных чисел, вводимых с клавиатуры.

Технические условия.

Количество чисел N, которые будут введены с клавиатуры, задают в начале программы (4< ; N< ; 20).

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

На этой странице вы найдете ответ на вопрос Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите ?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.