Составить программу которая выводит 10 первых чётных чисел в обратном порядке?

Информатика | 5 - 9 классы

Составить программу которая выводит 10 первых чётных чисел в обратном порядке.

Ответить на вопрос
Ответы (2)
Maks772 22 авг. 2020 г., 01:51:49

2 0 П0ИП0 С / П КИП0 КИП0 ИП0 x = 0 02 С / П.

Zane20 22 авг. 2020 г., 01:51:51

Var

begin

writeln(2, '', 4, '', 6, '', 8, '', 10, '', 12, '', 14, '', 16, '', 18, '', 20) ;

end.

Tomirisomarova 19 окт. 2020 г., 05:42:47 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке для 9 класса?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке для 9 класса!

) заранее большое спасибо)))).

NinaMoskovskikh 22 июл. 2020 г., 23:14:02 | 10 - 11 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Молдовашка5432 21 авг. 2020 г., 09:13:01 | 10 - 11 классы

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0?

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0.

Мэридиана 26 мая 2020 г., 05:33:09 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке.

Lidiya85 25 сент. 2020 г., 04:08:36 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в трет?

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (.

Ltarieva06 10 янв. 2020 г., 12:20:13 | 5 - 9 классы

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3?

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3.

Lera8939 6 нояб. 2020 г., 06:48:04 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке?

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Протестировать :

программу на поизвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

JohnLenon 23 нояб. 2020 г., 18:25:06 | 5 - 9 классы

1) Составить программу вывода на экран первых 10 натуральных чисел2) Составить программу вычисления суммы N первых чисел В Pascal?

1) Составить программу вывода на экран первых 10 натуральных чисел

2) Составить программу вычисления суммы N первых чисел В Pascal.

На этой странице находится ответ на вопрос Составить программу которая выводит 10 первых чётных чисел в обратном порядке?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.