Вывести на печать значения функции z = In(x) + tg(2x), большие 1, для x, изменяющегося на отрезке [3, 8] с шагом 0, 9?

Информатика | 10 - 11 классы

Вывести на печать значения функции z = In(x) + tg(2x), большие 1, для x, изменяющегося на отрезке [3, 8] с шагом 0, 9.

Ответить на вопрос
Ответы (1)
Be3 11 нояб. 2020 г., 13:36:09

Var x1 : real ;

function Z(x : real) : real ;

begin

Z : = ln(x) + tg(2 * x) ;

end ;

begin

x1 : = 3 ;

while x1< ; = 8 do

begin

Writeln('Z = ', z(x1)) ;

x1 : = x1 + 0.

9 ;

end ;

end.

Elina135 7 июн. 2020 г., 08:32:50 | 10 - 11 классы

ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Ильвирочка19 3 янв. 2020 г., 06:10:29 | 5 - 9 классы

Вывести на экран все значения функции y = sinXна промежутке от - 1 до 1 с шагом 0, 1?

Вывести на экран все значения функции y = sinX

на промежутке от - 1 до 1 с шагом 0, 1.

Паскаль.

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

Oblivate 31 мая 2020 г., 10:16:11 | 10 - 11 классы

Для заданной функции r = tg(sqrt(2, 4b)) - ln(b) вывести на экран значения функции, которые меньше - 1, 6 и соответсвеющие им значения аргумента на отрезке b∈[1 ; c] с шагом h = 0, 2?

Для заданной функции r = tg(sqrt(2, 4b)) - ln(b) вывести на экран значения функции, которые меньше - 1, 6 и соответсвеющие им значения аргумента на отрезке b∈[1 ; c] с шагом h = 0, 2.

Надо блок - схему.

Aliyevm59 13 февр. 2020 г., 13:44:58 | 10 - 11 классы

Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to?

Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to.

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

Настя9871 18 нояб. 2020 г., 01:25:16 | 10 - 11 классы

Написать программу, вычисления , ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА Вывести на печать значения функции z = x² + y + sin(x) при изменении х от –π до 0, с шагом π / 6, и при изменении y от –1 до 1 с шагом 0, ?

Написать программу, вычисления , ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА Вывести на печать значения функции z = x² + y + sin(x) при изменении х от –π до 0, с шагом π / 6, и при изменении y от –1 до 1 с шагом 0, 4.

Про440 23 янв. 2020 г., 22:30:45 | 5 - 9 классы

Помогите решить задачу по Pascal Вычислить и вывести на печать значение функции(картинка внизу) ?

Помогите решить задачу по Pascal Вычислить и вывести на печать значение функции(картинка внизу) .

Исходные данные X, A и B ввести с клавиатуры.

Molev2003 1 дек. 2020 г., 14:45:48 | 10 - 11 классы

Вывести на экран значения функции y = 2x - 3 на отрезок от 0 до 1 с шагом h?

Вывести на экран значения функции y = 2x - 3 на отрезок от 0 до 1 с шагом h.

Niko3vkasiado 20 дек. 2020 г., 03:14:50 | 10 - 11 классы

При табулировании функции y = sin(x + a) на отрезке [0 ; 12] с шагом h = 1 определить сумму значений y, больших t?

При табулировании функции y = sin(x + a) на отрезке [0 ; 12] с шагом h = 1 определить сумму значений y, больших t.

На этой странице сайта размещен вопрос Вывести на печать значения функции z = In(x) + tg(2x), большие 1, для x, изменяющегося на отрезке [3, 8] с шагом 0, 9? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.