Записать на Паскале задачуданы два числа х, у большее из них возвести в квадрат?

Информатика | 5 - 9 классы

Записать на Паскале задачу

даны два числа х, у большее из них возвести в квадрат.

Ответить на вопрос
Ответы (1)
Ruslana23093 28 мая 2020 г., 23:35:19

Var a, b : integer ;

begin

readln(a, b) ;

if a > ; b then written(a * a)

else writeln(b * b) ;

readln()

end.

––––––––––––––––––––––

Если что - то не понятно - пиши.

ЭйFoRиЯ 13 янв. 2020 г., 06:48:42 | 5 - 9 классы

Даны три числа возвести в квадрат те из них значения которых отрицательны?

Даны три числа возвести в квадрат те из них значения которых отрицательны.

Leshaalifirenk1 29 сент. 2020 г., 15:23:27 | 5 - 9 классы

Даны три действительных числа?

Даны три действительных числа.

Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные.

Писать нужно на паскале.

Nnnn26 15 апр. 2020 г., 00:12:04 | 5 - 9 классы

Даны 3 числа?

Даны 3 числа.

Возведите в квадрат те из них значения которых отрицательны.

(записать программу на языке паскаль).

Джейра 22 дек. 2020 г., 23:23:32 | 10 - 11 классы

Даны три числа?

Даны три числа.

Возвести в квадрат те из них, которые положительны.

Остальные осиавить без изменения.

Ihus 17 янв. 2020 г., 09:33:48 | 5 - 9 классы

Дано три числа А, В, С?

Дано три числа А, В, С.

Возвести в квадрат те числа которые отрицательные.

Если А< ; 0.

Jjj21 25 дек. 2020 г., 13:03:17 | 5 - 9 классы

Составте программу решающую следующую задачу дано число н если оно неотрицательно то возвести его в квадрат а если отрицательно то в третью степень?

Составте программу решающую следующую задачу дано число н если оно неотрицательно то возвести его в квадрат а если отрицательно то в третью степень.

Lana537 28 авг. 2020 г., 21:53:25 | 10 - 11 классы

Введите с клавиатуры число , если оно четное , то уменьшить его в 10 раз , если не четное, то возвести в квадрат?

Введите с клавиатуры число , если оно четное , то уменьшить его в 10 раз , если не четное, то возвести в квадрат.

Паскаль.

CarpovaLada 4 мая 2020 г., 16:00:23 | 10 - 11 классы

Нарисуйте пожалуйста блок - схему, задача с ветвлениями?

Нарисуйте пожалуйста блок - схему, задача с ветвлениями!

Даны три действительных числа.

Возвести в квадрат те из них которые не отрицательные.

Marina19998 8 янв. 2020 г., 17:51:43 | 5 - 9 классы

Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль)?

Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль).

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Записать на Паскале задачуданы два числа х, у большее из них возвести в квадрат?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.