Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее?

Информатика | 5 - 9 классы

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее.

Ответить на вопрос
Ответы (1)
Dima020705 12 июл. 2020 г., 22:22:59

Var i, s p : integer ;

begin

s : = 0 ;

p : = 1 ;

for i : = 1 to 10 do

if i mod 2 = 0 then s : = s + i else p : = p * i ;

Writeln('сумма четных чисел = ', s) ;

Writeln('произведение нечетных чисел = ', p) ;

End.

Lena22099 11 нояб. 2020 г., 06:55:02 | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

Илья1421 4 дек. 2020 г., 23:46:04 | 5 - 9 классы

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

Alisjurawlyowa 10 окт. 2020 г., 20:59:38 | 5 - 9 классы

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Rasimm 8 июл. 2020 г., 03:45:55 | 5 - 9 классы

8 класс?

8 класс.

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Nutka162 18 февр. 2020 г., 07:24:06 | 5 - 9 классы

ПРОШУ, ПОМОГИТЕ?

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.

2) Составьте программу вычисления произведения чисел от 1 до 10.

3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Andeychend1 12 окт. 2020 г., 05:29:37 | 5 - 9 классы

Составте программу вычеления суммы нечётных и произведения чётных чисел в диапазоне от 40 до 60?

Составте программу вычеления суммы нечётных и произведения чётных чисел в диапазоне от 40 до 60.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

Вы находитесь на странице вопроса Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.