ПРОШУ, ПОМОГИТЕ?

Информатика | 5 - 9 классы

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.

2) Составьте программу вычисления произведения чисел от 1 до 10.

3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Ответить на вопрос
Ответы (1)
Ilshstkesha 18 февр. 2020 г., 07:24:12

Program a1 ;

var x1, sum : integer ;

begin

sum : = 0 ;

for x1 : = 1 to 100 do

if x1 mod 2 = 0 then sum : = sum + x1 ;

writeln(sum) ;

end.

Program factorial ;

var x1, fak : integer ;

begin

fak : = 1 ;

for x1 : = 1 to 10 do fak : = fak * x1 ;

writeln(fak) ;

end.

Program a3 ;

var x1, sum : integer ;

begin

sum : = 0 ;

for x1 : = 1 to 10 do sum : = sum + sqr(x1) ;

writeln(sum) ;

end.

Илья1421 4 дек. 2020 г., 23:46:04 | 5 - 9 классы

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

Alisjurawlyowa 10 окт. 2020 г., 20:59:38 | 5 - 9 классы

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Rasimm 8 июл. 2020 г., 03:45:55 | 5 - 9 классы

8 класс?

8 класс.

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

Valya1992 12 июл. 2020 г., 22:22:58 | 5 - 9 классы

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее?

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее.

Даурен2005 27 окт. 2020 г., 09:53:41 | 5 - 9 классы

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

Aleshagureev 30 окт. 2020 г., 09:54:38 | 5 - 9 классы

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9.

На странице вопроса ПРОШУ, ПОМОГИТЕ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.