Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10?

Информатика | 5 - 9 классы

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Ответить на вопрос
Ответы (1)
Hffjk 4 дек. 2020 г., 23:46:05

Uses Crt ;

var s, i : integer ;

begin

ClrScr ;

i : = 0 ;

s : = 0 ;

While i< ; 10 do

Begin

i : = i + 2 ;

s : = s + i ;

end ;

writeln('Summa chetnih ot 1 do 10 = ', s) ;

i : = 1 ;

s : = 1 ;

While i< ; 9 do

Begin

i : = i + 2 ;

s : = s * i ;

end ;

writeln('Proizv nechetnih ot 1 do 10 = ', s) ;

readln ;

end.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Alisjurawlyowa 10 окт. 2020 г., 20:59:38 | 5 - 9 классы

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Rasimm 8 июл. 2020 г., 03:45:55 | 5 - 9 классы

8 класс?

8 класс.

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Nutka162 18 февр. 2020 г., 07:24:06 | 5 - 9 классы

ПРОШУ, ПОМОГИТЕ?

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.

2) Составьте программу вычисления произведения чисел от 1 до 10.

3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Fedorovartemij 20 мая 2020 г., 05:00:14 | 5 - 9 классы

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200?

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200.

Valya1992 12 июл. 2020 г., 22:22:58 | 5 - 9 классы

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее?

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее.

Даурен2005 27 окт. 2020 г., 09:53:41 | 5 - 9 классы

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

На этой странице сайта размещен вопрос Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.