Кто знает программу PASCAL помогите пожалуйста мне ЗАДАНИЕ ВО ВЛОЖЕНИЯХ придумайте хотя бы одну задачку со сложным условием которую надо решить в этой программе заранее огромное спасибо?

Информатика | 5 - 9 классы

Кто знает программу PASCAL помогите пожалуйста мне ЗАДАНИЕ ВО ВЛОЖЕНИЯХ придумайте хотя бы одну задачку со сложным условием которую надо решить в этой программе заранее огромное спасибо.

Ответить на вопрос
Ответы (1)
Nastayzaytseva 11 мар. 2020 г., 13:24:22

Program example ; / / ЭТА ПРОГРАММА ИЩЕТ ЧИСЛА НА КОТОРЫЕ МОЖНО РАЗДЕЛИТЬ БЕЗ ОСТАТКА НАШЕ ВВЕДЕННОЕ ЧИСЛО

var n, b : integer ;

begin

writeln('Введите любое число') ;

readln(n) ;

b : = n ;

while (b< ; > ; 0)

do

begin

if (n mod b) = 0 then writeln('Делитель равен ', b) ;

b : = b - 1 ;

end ;

end.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

program example2 ; / / ЭТА ПРОГРАММА СЧИТАЕТ СРЕДНЕЕ АРИФМЕТИЧЕСКОЕ N - чисел

var i, n : integer ; sum, b : real ;

begin writeln ('Среднее арифметическое скольки чисел вы хотите найти?

') ; write('n = ') ; readln(n) ; for i : = 1 to n do begin write(i, ' число = ') ; readln(b) ; sum : = sum + b end ; writeln('Cреднее арифметическое = ', (sum / n) : 3)

end.

Пашок99 29 нояб. 2020 г., 16:48:27 | 5 - 9 классы

Пожалуйста помогите решить желательно все или хотя бы одну (P?

Пожалуйста помогите решить желательно все или хотя бы одну (P.

S. программа для программы Turbo Pascal) 1.

Написать программу, которая предлагает ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот.

(123 - 321) 3.

Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Said1996 25 нояб. 2020 г., 18:12:50 | 10 - 11 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста написать программу в ПАСКАЛЕ!

____________ задание во вложении.

AssAssInCrEeD0505 6 мая 2020 г., 02:05:14 | 10 - 11 классы

Pascal ABCМне нужна программа для ракеты, которая летит вверхПомогите, пожалуйста, если кто - то знает)?

Pascal ABC

Мне нужна программа для ракеты, которая летит вверх

Помогите, пожалуйста, если кто - то знает).

Lekar 21 авг. 2020 г., 06:14:27 | 10 - 11 классы

Задачка в Паскале, помогите решить пожалуйста?

Задачка в Паскале, помогите решить пожалуйста!

Pascal Помогите пожалуйста решить задачку через массив, я плохо понимаю массивы.

Даны числа а1, .

, a50.

Получить сумму тех чисел данной последовательности, которые a)Кратны 5 ; б)нечетны и отрицательны ; в)удовлетворяют условию мод |ai|< ; i ^ 2 И эти все цифры должны быть в одной программе.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Kireeveldar 30 сент. 2020 г., 01:02:46 | 5 - 9 классы

Придумать задачу для Pascal ABC, которая содержит не менее 3 условий (разветвляющиеся вычислительные процессы) и написать программу к ней?

Придумать задачу для Pascal ABC, которая содержит не менее 3 условий (разветвляющиеся вычислительные процессы) и написать программу к ней.

Ksyupovysheva 29 мая 2020 г., 16:49:09 | 10 - 11 классы

Помогите пожалуйста составить программу в Паскале, чисто 2 задание, в заранее спасибо)))?

Помогите пожалуйста составить программу в Паскале, чисто 2 задание, в заранее спасибо))).

Illyuminator00 15 мая 2020 г., 13:52:37 | 5 - 9 классы

Программы на АBC Pascal?

Программы на АBC Pascal.

Вложение упражнение 2 напишите программы на б) в) г).

Sasha9696 26 нояб. 2020 г., 21:13:18 | 5 - 9 классы

Нужно составить программу в Pascal ABC - калькулятор?

Нужно составить программу в Pascal ABC - калькулятор.

Очень нужно, не была на этой теме не понимаю ничего.

Спасибо огромное заранее).

Солнышко390 11 янв. 2020 г., 17:32:54 | 10 - 11 классы

Помогите написать программу 17 задания)заранее спасибо))?

Помогите написать программу 17 задания)заранее спасибо)).

Вы перешли к вопросу Кто знает программу PASCAL помогите пожалуйста мне ЗАДАНИЕ ВО ВЛОЖЕНИЯХ придумайте хотя бы одну задачку со сложным условием которую надо решить в этой программе заранее огромное спасибо?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.