Pascal?

Информатика | 5 - 9 классы

Pascal.

ABC Дано случайное количество чисел, узнать сколько совершенных чисел в этом ряду (написать программу).

Ответить на вопрос
Ответы (1)
33333320 25 сент. 2020 г., 17:35:38

Var i, k, n, a, sum, kol : Integer ;

Begin readln(n) ; kol : = 0 ; for k : = 1 to n do begin sum : = 0 ; read(a) ; for i : = 1 to a - 1 do if a mod i = 0 then sum : = sum + i ; if sum = a then kol : = kol + 1 ; end ; writeln(kol) ;

End.

Gulvirauseeva 3 апр. 2020 г., 14:52:40 | 5 - 9 классы

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC).

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Любимка2303 3 мар. 2020 г., 15:09:52 | 10 - 11 классы

Здравствуйте?

Здравствуйте!

Помогите, пожалуйста, решить задачу по информатике в программе pascal ABC!

Надо записать в файл 100 случайных чисел и посчитать сколько среди них нулей!

Пожалуйста!

Ilya22521 4 мая 2020 г., 09:14:17 | 5 - 9 классы

Написать программу для Pascal ABC?

Написать программу для Pascal ABC.

Дан массив действительных чисел, размерность которого N.

Подсчитать, сколькоив нем отрицательных, положительных и нулевых элементов.

Sivkovaelizave 31 дек. 2020 г., 12:15:41 | 5 - 9 классы

Задача в Pascal abc?

Задача в Pascal abc.

Cоздать программу и подсчитать количество двузначных чисел, которые кратны 3.

Nikiton0200 28 нояб. 2020 г., 13:18:54 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу, которая подсчитывает количество символов "?

" (pascal abc) помогите пожалуйста!

AiDyN453 9 сент. 2020 г., 07:29:28 | 5 - 9 классы

Помогите пожалуйста решить программу ?

Помогите пожалуйста решить программу !

На Pascal ABC.

Задача : Найти количество четных чисел из 20 целых случайных чисел из любого интервала.

Эразмова 16 дек. 2020 г., 08:29:03 | 1 - 4 классы

Дан ряд чисел 1, 3, 5, 7?

Дан ряд чисел 1, 3, 5, 7.

Найти среднее арифметическое первых n чисел и максимальный элемент)

написать программу на языке Pascal.

RIKA555 9 июн. 2020 г., 10:08:41 | 5 - 9 классы

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело?

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело.

Программа - Pascal ABC.

ToriVi48888 10 нояб. 2020 г., 17:47:38 | 5 - 9 классы

Разработать программу на языке программированияTurbo Pascal :В массиве хранится 10 случайных чисел в интервале[ - 1, 1]?

Разработать программу на языке программированияTurbo Pascal :

В массиве хранится 10 случайных чисел в интервале[ - 1, 1].

Найти количество положительных и отрицательных чисел.

Определить, во сколько суммарное количество положительных чисел превышает отрицательных.

На этой странице вы найдете ответ на вопрос Pascal?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.