Дан ряд чисел 1, 3, 5, 7?

Информатика | 1 - 4 классы

Дан ряд чисел 1, 3, 5, 7.

Найти среднее арифметическое первых n чисел и максимальный элемент)

написать программу на языке Pascal.

Ответить на вопрос
Ответы (1)
Vikysiklazareva 16 дек. 2020 г., 08:29:05

Var n, i, s : integer ;

begin

read(n) ;

s : = - 1 ;

for i : = 1 to n do begin

s : = s + 2 ;

end ;

writeln(s) ;

end.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Татьяна821 22 окт. 2020 г., 01:31:31 | 10 - 11 классы

Дана последовательность чисел?

Дана последовательность чисел.

Найти минимальное и максимальное число и вычислить их среднее арифметическое.

Paramonoff4 14 июн. 2020 г., 06:59:12 | 10 - 11 классы

Задана последовательность из n целых чисел?

Задана последовательность из n целых чисел.

Определить среднее арифметическое отрицательных элементов последовательности.

Написать программу в Pascal.

Vika26082 4 апр. 2020 г., 16:57:47 | 5 - 9 классы

Написать программу на языке с + +дан массив вещественных чисел?

Написать программу на языке с + +

дан массив вещественных чисел.

Среди них есть равные.

Найти его первый максимальный элемент и заменить его нулем.

Ульяна665578 9 сент. 2020 г., 19:35:00 | 10 - 11 классы

(PASCAL) Дан двухмерный массив целых чисел?

(PASCAL) Дан двухмерный массив целых чисел.

Найти столбец с максимальной суммой элементов.

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

Hikkishima 25 сент. 2020 г., 17:35:36 | 5 - 9 классы

Pascal?

Pascal.

ABC Дано случайное количество чисел, узнать сколько совершенных чисел в этом ряду (написать программу).

Polinkaaasg 2 нояб. 2020 г., 17:08:18 | 5 - 9 классы

18. В массиве из 10 целых чисел заменить все элементы, меньшие среднего арифметического, на минимальный элемент, а все большие – на максимальный?

18. В массиве из 10 целых чисел заменить все элементы, меньшие среднего арифметического, на минимальный элемент, а все большие – на максимальный.

Составить программу в Delphi7.

Romchik13 3 сент. 2020 г., 17:31:37 | 10 - 11 классы

Дан одномерный массив вещественных чисел найти средняя арифметическая положительных элементов?

Дан одномерный массив вещественных чисел найти средняя арифметическая положительных элементов.

Kuzmenkodarya 30 дек. 2020 г., 21:00:05 | 1 - 4 классы

Даны целые числа?

Даны целые числа.

Найти среднее арифметическое этих чисел.

Решить через for и random

Pascal.

Вы находитесь на странице вопроса Дан ряд чисел 1, 3, 5, 7? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 1 - 4 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.