Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?

Информатика | 5 - 9 классы

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC).

Ответить на вопрос
Ответы (1)
Mas98731 3 апр. 2020 г., 14:52:43

Var a, b, c, d : real ;

begin readln(a, b, c, d) ; writeln(a + b + c + d) ;

end.

Kosha12 12 авг. 2020 г., 21:15:42 | 5 - 9 классы

Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100?

Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100.

1 + 3 + 5 + .

. + 99

язык pascal abc.

Sonyamorozova 21 мар. 2020 г., 02:02:08 | 5 - 9 классы

Составьте программу вычисления суммы натуральных чисел от 20 до 60?

Составьте программу вычисления суммы натуральных чисел от 20 до 60.

Напишите пожалуйста программу через массивы.

55sergeyt 18 нояб. 2020 г., 02:48:30 | 5 - 9 классы

Программа для вычисления суммы n чисел?

Программа для вычисления суммы n чисел.

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

Beni 3 авг. 2020 г., 01:38:20 | 5 - 9 классы

Написать программу вычисления корней квадратного уравнения коэффициенты abc?

Написать программу вычисления корней квадратного уравнения коэффициенты abc.

АВС16 27 апр. 2020 г., 08:18:37 | 10 - 11 классы

1. Напишите программу вычисления расстояния между двумя точками плоскости?

1. Напишите программу вычисления расстояния между двумя точками плоскости.

2. Напишите программу вычисления площади боковой поверхности куба.

3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты.

4. Напишите программу вычисления суммы модулей трех трех вещественных чисел.

9043645754 13 мар. 2020 г., 13:26:30 | 10 - 11 классы

Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы?

Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы.

".

Linkoran1 7 сент. 2020 г., 21:33:42 | 5 - 9 классы

Напишите программу вычисления суммы чисел от 6 до 10?

Напишите программу вычисления суммы чисел от 6 до 10.

( Работа c Pascal).

Epopko12 5 февр. 2020 г., 10:06:14 | 1 - 4 классы

Составьте программу на вычисление суммы числа, цикл с предусловием?

Составьте программу на вычисление суммы числа, цикл с предусловием.

Luisa111 22 сент. 2020 г., 08:26:30 | 5 - 9 классы

Составьте программу вычисления суммы?

Составьте программу вычисления суммы.

На этой странице находится вопрос Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.