Ребята?

Информатика | 10 - 11 классы

Ребята!

Помогите пожалуйста!

Работаем в PascalABC.

Нужно составить программу, которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры).

Очень срочно.

Заранее спасибо).

Ответить на вопрос
Ответы (1)
Ррр51 22 нояб. 2020 г., 01:13:21

Картинка должна находиться в папке программы и иметь расширение .

Jpg. У меня по умолчанию название папкиPABCWork.

NET. И размер картинки бери не большой))

uses

graphabc ;

var

a : string ;

b : picture ;

c : integer ;

begin

writeln('Введите расстояние до зеркала') ;

readln(c) ;

writeln('Введите имя файла рисунка (.

Jpg) : ') ;

readln(a) ;

window.

Clear ;

b : = Picture.

Create(a) ;

b.

Load(a) ;

b.

Draw(50, 50) ;

b.

FlipHorizontal ;

b.

Draw(300 + 5 * c, 50) ;

end.

СуперСоник2003 18 июл. 2020 г., 01:09:59 | 5 - 9 классы

Помогите пожалуйста, очень надо?

Помогите пожалуйста, очень надо!

. Составить программу.

Вывести с клавиатуры целое число, и определить, есть ли в нем повторяющиеся цифры.

Программа должна вывести"да" или "нет".

Заранее спасибо.

Dashulik1506 1 авг. 2020 г., 02:04:14 | 10 - 11 классы

PascalABC?

PascalABC.

Составить программу, которая рисует розу ветров(на рисунке пример).

Данные метерорологических наблюдений за месяц вводятся с клавиатуры.

Рисунок загружается из файла.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Dima810 6 янв. 2020 г., 07:40:09 | 10 - 11 классы

Составить программу в Pascal ABC , которая строиит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводится с клавиатуры)?

Составить программу в Pascal ABC , которая строиит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводится с клавиатуры).

Янюся 19 апр. 2020 г., 09:59:53 | 10 - 11 классы

ABCpaskal : С клавиатуры вводится строка?

ABCpaskal : С клавиатуры вводится строка.

Составить программу, которая заменяет все буквы а на о.

Помогите!

СРОЧНО!

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Плаьмьгл 6 дек. 2020 г., 16:45:33 | 1 - 4 классы

ДАЮ 30 БАЛЛОВ?

ДАЮ 30 БАЛЛОВ!

Решите задачу по информатике, 6 класс.

Нужно составить программу для PascalABC.

Задача :

Составьте программу, которая рассчитывает стоимость каждой покупки.

Цена и количество купленных карандашей и ручек вводятся с клавиатуры.

Все данные выведите в виде следуйщей таблицы, которая изображена НА ФОТО.

ПОМОГИТЕ!

НАДО СРОЧНО!

Sokolovaolliver 26 сент. 2020 г., 16:53:40 | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC?

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC.

Капец 3 дек. 2020 г., 21:26:54 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

ПОМОГИТЕ!

) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров.

Заранее спасибо.

12333333312121312 11 нояб. 2020 г., 09:54:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Пользователь вводит 20 чисел.

Напишите программу, которая будет считать количество четных чисел.

Надо сделать в PascalABC .

8 класс.

СРОЧНО!

На этой странице вы найдете ответ на вопрос Ребята?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.