Дан массив?

Информатика | 5 - 9 классы

Дан массив.

Определить : индекс минимального и индекс максимального элементов.

Ответить на вопрос
Ответы (1)
Valia2004 13 февр. 2020 г., 05:20:47

Program BP_Sasde ;

Uses crt ;

Var a : array[1.

20] Of integer ;

imax, imin, i : integer ;

begin

Clrscr ;

imin : = 20 ; imax : = 0 ;

for i : = 1 to 20 do begin

a[i] : = random(1, 20) ;

if a[i]> ; imax then imax : = a[i] else imin : = a[i] ;

writeln(a[i]) ;

end ;

writeln('максимум = ', imax, ' а минимум = ', imin) ;

end.

Alexvlasov1011 23 июн. 2020 г., 03:41:29 | 10 - 11 классы

Найти максимальный из элементов, имеющих четный индекс?

Найти максимальный из элементов, имеющих четный индекс.

Пример : массив 7 2 6 5 4 4 10 3 9 элементы с четными индексами 2 5 4 3 максимальный из них 5.

Паскаль АВС.

Kuryaevruslan2014 18 авг. 2020 г., 21:46:41 | 5 - 9 классы

Написать программу на ассемблере?

Написать программу на ассемблере.

В массиве из восьми элементов найти минимальный элемент и его индекс.

Wapiro 15 июн. 2020 г., 23:50:17 | 5 - 9 классы

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива(числа вводятся с клавиатуры)?

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива

(числа вводятся с клавиатуры).

КатяЛапова123 23 нояб. 2020 г., 00:25:40 | 5 - 9 классы

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс?

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс.

Внимание, предусмотреть ситуацию нескольких элементов с минимальным значением.

В этом случае вывести на экран все индексы.

Паскаль.

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

XXpp 26 апр. 2020 г., 09:04:53 | 10 - 11 классы

В матрице С(5, 6) найти значение и индексы минимального элемента матрицы и количество положительных элементов?

В матрице С(5, 6) найти значение и индексы минимального элемента матрицы и количество положительных элементов.

Фывфыв2 1 окт. 2020 г., 02:40:48 | 5 - 9 классы

Дан одномерный массив, состоящий из N элементов?

Дан одномерный массив, состоящий из N элементов.

Подсчитать количество положительных элементов и заменить эти элементы их индексами.

Nigyarmusaeva 2 окт. 2020 г., 05:30:09 | 5 - 9 классы

Дан массив, посчитать среднее арифметическое элементов с чётными индексами?

Дан массив, посчитать среднее арифметическое элементов с чётными индексами.

Chernjva 25 сент. 2020 г., 14:17:19 | 5 - 9 классы

Задан массив из семи элементов?

Задан массив из семи элементов.

Найти сумму максимального и минимального элементов и их индексы.

На этой странице находится вопрос Дан массив?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.