Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива(числа вводятся с клавиатуры)?

Информатика | 5 - 9 классы

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива

(числа вводятся с клавиатуры).

Ответить на вопрос
Ответы (1)
Eminoelka 15 июн. 2020 г., 23:50:18

Var a : array [0.

14] of integer ; min, max, i : integer ;

begin for i : = 0 to 14 do readln(a[i]) ; for i : = 0 to 14 do begin if (a[min] > ; a[i]) then min : = i ; if (a[max] < ; a[i]) then max : = i ; end ; writeln('min : a[', min, ']', #13, 'max : a[', max, ']') ;

end.

Ghjkknbbv 21 дек. 2020 г., 09:04:39 | 1 - 4 классы

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами?

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами.

Требуется вывести массив на экран компьютера и найти индекс последнего по счету в массиве отрицательного элемента.

Nastena2805 2 апр. 2020 г., 04:43:43 | 10 - 11 классы

Погите пожалуйста?

Погите пожалуйста.

Нужно написать задачи на языке Паскаль.

1. С клавиатуры заполнить целочисленный одномерный массив.

Вывести неотрицательные элементы массива.

2. дан одномерный массив целых чисел.

Определить каких элементов больше, максимальных и минимальных 3.

Дан одномерный массив целых чисел.

Подсчитать количество элементов, равных заданному массиву x.

Число х вводится с клавиатуры.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

Дашуньяяя 4 дек. 2020 г., 08:21:00 | 10 - 11 классы

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic)?

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic).

Verfil53 13 февр. 2020 г., 05:20:42 | 5 - 9 классы

Дан массив?

Дан массив.

Определить : индекс минимального и индекс максимального элементов.

IRINASTRELZ 27 нояб. 2020 г., 01:23:12 | 5 - 9 классы

PascalABC1)Дан массив целых чисел, состоящий из 8 элементов?

PascalABC

1)Дан массив целых чисел, состоящий из 8 элементов.

Заполнить его с клавиатуры.

Найти сумму элементов, имеющий нечётный индекс.

2)Сформировать одномерные массив из N элементов, где элементы массива - целые случайные числа.

Вывести индексы тех элементов, значение которых больше заданного числа A (A вводить с клавиатуры).

3)Определите, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

Chernjva 25 сент. 2020 г., 14:17:19 | 5 - 9 классы

Задан массив из семи элементов?

Задан массив из семи элементов.

Найти сумму максимального и минимального элементов и их индексы.

Shepard3405 8 нояб. 2020 г., 02:31:01 | 5 - 9 классы

Помогите с информатикой пожалуйста?

Помогите с информатикой пожалуйста!

1)Заполнить массив случайным образом целыми числами на отрезке от - 27 до 27.

Найти минимальный элемент и его индекс.

2)Элементы массива вводят с клавиатуры.

Найти сумму элементов на отрезке от - 5 до 5.

Если вам необходимо получить ответ на вопрос Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива(числа вводятся с клавиатуры)?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.