ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс?

Информатика | 5 - 9 классы

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс.

Внимание, предусмотреть ситуацию нескольких элементов с минимальным значением.

В этом случае вывести на экран все индексы.

Паскаль.

Ответить на вопрос
Ответы (1)
Gostyusheff 23 нояб. 2020 г., 00:25:42

Var

mas : array[1.

10] of integer ;

i, min : integer ;

begin

min : = maxint ;

for i : = 1 to 10 do

begin

readln (mas[i]) ;

if (mas[i]< ; min) then min : = mas[i] ;

end ;

writeln ('Минимальный элемент массива = ', min) ;

for i : = 1 to 10 do

if (mas[i] = min) then writeln ('Индекс минимального элемента : ', i) ;

end.

Alesya0501 19 апр. 2020 г., 23:12:06 | 10 - 11 классы

Сформируйте одномерный массив из 5 элементов (значения элементов укажт пользователь с клавиатуры)?

Сформируйте одномерный массив из 5 элементов (значения элементов укажт пользователь с клавиатуры).

Обнулите значения всех элементов с нечетными индексами.

Выведите значения одномерного массива в строку через пробел.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Kuryaevruslan2014 18 авг. 2020 г., 21:46:41 | 5 - 9 классы

Написать программу на ассемблере?

Написать программу на ассемблере.

В массиве из восьми элементов найти минимальный элемент и его индекс.

Dedkaa 27 июн. 2020 г., 00:54:48 | 10 - 11 классы

Создайте целочисленный массив А[5?

Создайте целочисленный массив А[5.

3]. Вывести на экран элементы массива, кратные 5, и их индексы.

Wapiro 15 июн. 2020 г., 23:50:17 | 5 - 9 классы

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива(числа вводятся с клавиатуры)?

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива

(числа вводятся с клавиатуры).

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

Losemyselft1 22 окт. 2020 г., 23:13:40 | 10 - 11 классы

Сформировать одномерный массив из 20 элементов (значения элементов задаются пользователем)?

Сформировать одномерный массив из 20 элементов (значения элементов задаются пользователем).

Увеличить каждый элемент на 1.

Вывести на экран исходный и итоговый массивы.

Ofir12300 20 июн. 2020 г., 07:27:20 | 10 - 11 классы

На паскале Задание : Сформировать одномерный массив из 10 - ти элементов?

На паскале Задание : Сформировать одномерный массив из 10 - ти элементов.

Значение элементов массива должно быть равно его индексу.

На этой странице находится вопрос ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.