Создайте программу, выводящую на экран 3, 7 и 9 символ строки?

Информатика | 10 - 11 классы

Создайте программу, выводящую на экран 3, 7 и 9 символ строки.

Паскаль.

Ответить на вопрос
Ответы (1)
Марик454 26 нояб. 2020 г., 08:07:24

Var s : string ;

begin readln(s) ; writeln(s[3], s[7], s[9]) ;

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Katya231985 15 авг. 2020 г., 22:37:48 | 5 - 9 классы

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке?

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Lolamedv55 7 февр. 2020 г., 13:24:10 | 5 - 9 классы

1. Написать программу, выводящую на экран строку "Hello World" 10раз?

1. Написать программу, выводящую на экран строку "Hello World" 10раз.

11. Написать программу, которая выводит на экран линию из символов.

Число символов, какой использовать символ, и какая будет линия горизонтальная или вертикальная - вводит пользователь.

Написать программы на языке с + + в MinGWstudio p.

S : задачи для самых умных людей на планете.

Кто решит, тот Бог всех Богов.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Rezident136 16 февр. 2020 г., 18:58:40 | 10 - 11 классы

Решите задачу на паскале 3 видами циклов?

Решите задачу на паскале 3 видами циклов.

Составьте программу, выводящую на экран квадраты чисел от 10 до 20.

Семеныч6666666 11 дек. 2020 г., 16:46:08 | 5 - 9 классы

Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50?

Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50.

Arininaira 17 июн. 2020 г., 08:15:08 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

Gutsul2014 19 мая 2020 г., 18:46:39 | 5 - 9 классы

Помогите пожалуйста) Нужно составить программу, выводящую на экран числа от 1 до 10, по одному числу в строке?

Помогите пожалуйста) Нужно составить программу, выводящую на экран числа от 1 до 10, по одному числу в строке.

Айшат30 11 мая 2020 г., 05:23:11 | 5 - 9 классы

СРОЧНОООО составьте программу выводящую на экран нечетные числа, находящиеся в диапазоне [5 ; 15] в строку через пробел?

СРОЧНОООО составьте программу выводящую на экран нечетные числа, находящиеся в диапазоне [5 ; 15] в строку через пробел.

На этой странице вы найдете ответ на вопрос Создайте программу, выводящую на экран 3, 7 и 9 символ строки?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.