Как написать программу "Бегущая строка" на языке Паскаль?

Информатика | 10 - 11 классы

Как написать программу "Бегущая строка" на языке Паскаль?

Ответить на вопрос
Ответы (1)
Markerengekkk 14 июн. 2020 г., 18:08:07

Uses Crt ;

Procedure Beg(x, y, Len : Byte ; S : String) ;

Var i : Byte ;

Begin For i : = 1 to Len do S : = ' ' + S + ' ' ; Repeat GoToXY(x, y) ; Writeln(Copy(S, 1, Len)) ; Delete(S, 1, 1) ; Delay(100) ; Until Length(S)< ; Len ;

end ;

Begin Beg(10, 10, 20, 'Внимание!

Совершает посадку рейс №123 маршрут Москва - Владивосток!

Просьба встречающих пройти к выходу терминала №3.

') ;

end.

Seporatist95 27 мар. 2020 г., 09:41:19 | 5 - 9 классы

Написать любую программу на языке Паскаль?

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

Efimoveevgeniy 2 авг. 2020 г., 12:07:00 | 10 - 11 классы

Дана строка заменить все вхождения "по" на "под"?

Дана строка заменить все вхождения "по" на "под".

Написать программу на Паскале.

Sofochka200601 12 окт. 2020 г., 04:01:59 | 10 - 11 классы

Помогите плис?

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Julis1 4 янв. 2020 г., 16:00:42 | 10 - 11 классы

Написать программу, которая запишет в текстовый файл 6 разных строк?

Написать программу, которая запишет в текстовый файл 6 разных строк.

Строки вводятся с клавиатуры.

Паскаль.

Iwanrikowм 30 окт. 2020 г., 06:40:49 | 10 - 11 классы

Написать программу на паскале : определить количество строк матрицы, в которых хотя бы один элемент равен t?

Написать программу на паскале : определить количество строк матрицы, в которых хотя бы один элемент равен t.

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Vasyapupkin201 2 июл. 2020 г., 19:43:53 | 5 - 9 классы

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран?

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран.

Язык Паскаль.

Yjhfvdc69 7 окт. 2020 г., 12:03:43 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу которая удаляет все точки из строки s.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Если вам необходимо получить ответ на вопрос Как написать программу "Бегущая строка" на языке Паскаль?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.