Решите зд по информ через программу for и while : вынести на экран нечетные двухзначные числа кратные трем?

Информатика | 5 - 9 классы

Решите зд по информ через программу for и while : вынести на экран нечетные двухзначные числа кратные трем.

Ответить на вопрос
Ответы (1)
SharHan1 9 дек. 2020 г., 12:33:56

Program odd_2d_mod3_0 ;

var i : integer ;

begin for i : = 10 to 99 do begin if i mod 2 = 1 then begin if i mod 3 = 0 then write(i, ' ') ; end ; end ;

end.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Паша1500 30 янв. 2020 г., 23:10:14 | 10 - 11 классы

1. составить программу вывода на экран всех трехзначных чисел, кратных 9?

1. составить программу вывода на экран всех трехзначных чисел, кратных 9.

(паскаль, тремя способами) 2.

Составить программу вычисления суммы всех трехзначных чисел, кратных 17.

(паскаль, тремя способами).

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

TaeSica 28 сент. 2020 г., 11:41:50 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Chernova2005 12 янв. 2020 г., 09:28:43 | 5 - 9 классы

1. Вывести на экран все целые числа от 100 до 200, кратные трем?

1. Вывести на экран все целые числа от 100 до 200, кратные трем.

Матиска 14 сент. 2020 г., 21:43:32 | 5 - 9 классы

Напишите программу, которая показывает количество нечетных чисел в числе?

Напишите программу, которая показывает количество нечетных чисел в числе.

( если можно, то без программы while и не слишком мудро).

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

Бeла 28 сент. 2020 г., 10:39:50 | 10 - 11 классы

С# Решите задачу тремя способами - используя операторы цикла while, do while и for?

С# Решите задачу тремя способами - используя операторы цикла while, do while и for.

Вывести на экран : все целые числа из диапазона от А до В, кратные трем (А< ; = В) ;

Aleksa2288 19 дек. 2020 г., 00:13:40 | 5 - 9 классы

Помогите пожалуйста :1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел,?

Помогите пожалуйста :

1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;

2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

3)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

4) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Axed1488 29 дек. 2020 г., 13:31:25 | 10 - 11 классы

Составить программу котрая выводит все двухзначные числа кратные 8?

Составить программу котрая выводит все двухзначные числа кратные 8.

Вопрос Решите зд по информ через программу for и while : вынести на экран нечетные двухзначные числа кратные трем?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.