1. Вывести на экран все целые числа от 100 до 200, кратные трем?

Информатика | 5 - 9 классы

1. Вывести на экран все целые числа от 100 до 200, кратные трем.

Ответить на вопрос
Ответы (1)
Alika9811 12 янв. 2020 г., 09:28:48

I : integer ;

begin

For i : = 100 to 200 do

If i mod 3 = 0 then

Write(i, ' ') ;

end ;

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Olesek55 3 мар. 2020 г., 19:27:10 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Ольга2015 21 мар. 2020 г., 08:08:17 | 10 - 11 классы

Вывести на экран все числа, кратные 13 и не превосходящие 300?

Вывести на экран все числа, кратные 13 и не превосходящие 300.

Erinaanastasia2 3 апр. 2020 г., 17:38:48 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Marina16058080 7 апр. 2020 г., 09:29:12 | 5 - 9 классы

Составить программу : даны 3 целых числа x, y, z вывести на экран те из них которые являются кратными 5?

Составить программу : даны 3 целых числа x, y, z вывести на экран те из них которые являются кратными 5.

Кариночка222 23 нояб. 2020 г., 19:01:35 | 10 - 11 классы

Помогите решить на С + + Вывести на экран все делители заданного числа?

Помогите решить на С + + Вывести на экран все делители заданного числа.

Вывести на экран заданное количество чисел, кратных заданному.

Для двух чисел определить наименьшее общее кратное.

Приблизительно посчитать квадратный корень заданного числа.

Бeла 28 сент. 2020 г., 10:39:50 | 10 - 11 классы

С# Решите задачу тремя способами - используя операторы цикла while, do while и for?

С# Решите задачу тремя способами - используя операторы цикла while, do while и for.

Вывести на экран : все целые числа из диапазона от А до В, кратные трем (А< ; = В) ;

Olyacostenkos 2 дек. 2020 г., 21:57:27 | 10 - 11 классы

Вывести на экран все целые числа от 100 до 200 кратные 7?

Вывести на экран все целые числа от 100 до 200 кратные 7.

Если что это Паскаль.

Вы открыли страницу вопроса 1. Вывести на экран все целые числа от 100 до 200, кратные трем?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.